Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 02-13-2019, 09:56 PM   #1
Aquarium Advice Apprentice
 
Join Date: Sep 2017
Posts: 14
Cycling Stalled? Never started?

Hello all!
I recently got a 5.5 gallon fish tank with a homemade sponge filter and a few different types of plants. Iíve been trying to fishless cycle it for about two months now.

The first time around I ended up getting super high readings of nitrates (yay!) and then I let the tank run out of ammonia. According to the fish tank cycling guide on FishLab.com this crashed the cycle so I started over. I havenít been able to get any nitrite readings or nitrate readings whatsoever for about a month even with keeping ammonia above 2-3 ppm. The pH reads a 6.0. I tried to do a water change to bring it up to ~7 (which I read is best), but it just keeps plummeting. The pH in my tap water (today) reads about a 7.2.

My plants are thriving but Iím getting tired of looking an empty tank

Iíd appreciate any input or advice yíall have!!
Thank you!
__________________

__________________
dmglus is offline   Reply With Quote
Old 02-15-2019, 01:59 AM   #2
Yaz
Aquarium Advice Apprentice
 
Join Date: Jan 2019
Posts: 19
Novice to this, so please feel free to take other people's suggestions at higher value. We just went through cycling and just got our nitrates up this week.

However, we were dealing with high pH and a non starting cycle (ammonia wouldn't drop at all) hence I was doing a lot of research. From what I've learned recently is that the nitrifying bacteria don't like the low pH. Possibly why you're not getting the nitrite / nitrate readings.

For us, the pH was 8.0, acceptable to the bacteria, but we just weren't getting enough of a colony even after adding nitrifying bacteria products like Stability (which worked in our other tanks) and Nitromax (recommended by LFS). Neither got it going. Those products' effectiveness depends on exp dates and how they were stored (exposed to hear etc). Figured we probably got a bad batch from a smaller store that didn't turnover much product. Finally found an article where the author had tested and experimented with different products and based on recommendation I added Tetra Safe Start Plus but double the dose suggested on the bottle (as suggested in the article). That got the cycle going.

Hope this helps.
__________________
Yaz is offline   Reply With Quote
Reply

Tags
cycling, led, stall, star, start, started, tall

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
started. stopped. STARTED! bigbanker Saltwater & Reef - Getting Started 217 04-23-2013 11:33 AM
Cycling questions - stalled? CMOS Freshwater & Brackish - General Discussion 9 04-03-2013 06:45 PM
Adding TSS to help stalled Cycling? GregW Freshwater & Brackish - Getting Started 3 02-20-2013 04:01 PM
Can Cycling get Stalled? rbflapjack Freshwater & Brackish - Getting Started 8 07-18-2007 09:27 AM
A question on cycling i never got.... virus Freshwater & Brackish - Getting Started 5 08-10-2005 06:36 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 04:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.