Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-04-2017, 03:27 PM   #1
Aquarium Advice Newbie
 
Join Date: Jan 2017
Location: Halifax, Nova Scotia, Canada
Posts: 1
looking for help with cycling issues

Hello. I hope you are all well. I was wondering if you could offer a little help.
I bought a 10g tank from pet smart in August 2016 with a TopFin 10 Power Filter and set it up to begin cycling. I'm a bit of a newbie to the nitrogen cycle, I've owned fish years ago but didn't clue in to the cycling process (which probably explains why those fish didn't last too long) I tried the fishless cycle with just fish food for ammonia, after a month I could not get the cycle to move (and my filter crapped out on me and had to be replaced)
I decided to try a fish-in cycle and bought some rosy red minnows (4) to try that route. It started moving a bit over the next month but didn't progress to the point of getting nitrate and nitrite never got above 0.25ppm. I tried letting the ammonia get as high as I could without hurting the fish (no higher than 3ppm) still nothing but all the fish died. I tried to salvage the cycle by using pure ammonia (another fishless cycle) and it worked amazing for the most part. I got nitrites up and was developing nitrates (5ppm)! But then out of the blue the nitrite dropped off and the nitrate later followed but ammonia stayed above 5ppm. At this point I thought about giving up- but then I went to the Local fish store for some advice. He recommended ATM Colony as he swears by it and uses it in the store, so I brought that home to give it a go.

I started from scratch, cleaned everything, put in new filter media, new air tubing and stone. I used Prime like always and dosed in the ATM colony as the package instructed. I added a tiny tiny bit of pure ammonia (again, fishless cycle) and got the tank to 1ppm of ammonia. And let her go. It's been 4 days now. I'm not getting a nitrite or nitrate reading yet. I added some biomax to the back of my filter to try and increase biocapacity (recommended by the LFS as topfin filter media is tiny) Ammonia did somehow creep up to 2ppm though. PH is steady at 7.4. Temperature is steady at 86 degrees F. Now, I know 4 days is super early in any cycling process, but the ATM colony stuff is supposed to work fast (I know the snake oil argument, but I thought I'd try it). The LFS guy said his works overnight.

For the life of me I cannot get this thing to cycle!!! I don't think I'm missing anything. Perhaps its the TopFin filter itself? The Prime? I dont have any live plants or fish in the tank at the moment, and my tap water's base readings are all zero. The PH doesn't change and the temperature rarely changes. I dont understand! Any help would be appreciated. Thank you!
__________________

__________________
moonbather is offline   Reply With Quote
Old 01-04-2017, 04:21 PM   #2
Aquarium Advice Activist
 
Join Date: Dec 2016
Location: NJ, USA
Posts: 183
this is my 2nd time using fluval cycle biological booster, works in a few days, great for me, adds healthy bacteria and stuff. I def recommend it.
__________________

__________________
extremebunny is offline   Reply With Quote
Old 01-04-2017, 05:25 PM   #3
Aquarium Advice Activist
 
Join Date: Dec 2016
Location: NJ, USA
Posts: 183
soon as I said this day 3 and it's not done yet. will work within a week though.
__________________
extremebunny is offline   Reply With Quote
Old 01-04-2017, 09:18 PM   #4
Aquarium Advice Addict
 
nirbhao's Avatar


 
Join Date: Sep 2016
Location: Michigan, Metro Detroit
Posts: 2,814
Are you continuing to add ammonia or just the once?
__________________
I'm probably on my phone.

http://injaf.org/
http://www.instagram.com/thedelicion
nirbhao is online now   Reply With Quote
Reply

Tags
cycling

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Looking for input about plant issues. Tellurye Freshwater & Brackish - Planted Tanks 7 10-30-2016 01:05 PM
Please help, cycling issues ddonaldson Freshwater & Brackish - Getting Started 9 12-18-2012 07:45 PM
Cycling Issues ~Please Help~ AnotherUser Freshwater & Brackish - Getting Started 5 01-10-2012 03:53 PM
need help... on cycling issues Switzer Saltwater Fish Only & FOWLR 7 10-23-2011 09:53 AM
Cycling with LR... issues RLG2182 Saltwater & Reef - Getting Started 14 04-15-2005 03:47 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 01:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.