Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-01-2012, 10:53 PM   #1
Aquarium Advice Apprentice
 
Join Date: Mar 2012
Location: MN
Posts: 42
Send a message via MSN to Teshi
New and looking for advice.

I'm new to the forum and seeking a bit of help.

I'm looking to achieve keeping Discus fish. So far I haven't been very successful. I've lost 4 out of 4 this week.

My tank has cycled (fishless) and I had nothing in it after it cycled but the 4 discus. my Ph 7.8 , Ammonia .25 , 0 nitrates. Temp supposedly 86. The reason I say supposedly is the heater was set at 97 but the digital thermometer was reading 86, but when i put in a mercury therm. it read 79.

I had the fish 7 days. I did 2 about 25% water changes in that week. 3 died within 4 days and the 4th on the 7th day.

I'm not sure why they died. I'm trying to figure out what i did wrong to prevent it happening again.

I've changed my heater and thermometer today. So far the new ones are reading accurate.
__________________

__________________
Teshi is offline   Reply With Quote
Old 03-01-2012, 11:34 PM   #2
Aquarium Advice Addict
 
boadams87's Avatar
 
Join Date: Jan 2012
Location: Kershaw SC
Posts: 1,702
Well since ur reading ammonia ur really not cycled yet! In a cycled tank the ammonia and nitrites will read 0 while the nitrates are suppose to be less than 20.
__________________

__________________
boadams87 is offline   Reply With Quote
Old 03-01-2012, 11:38 PM   #3
Aquarium Advice Apprentice
 
Join Date: Feb 2012
Posts: 18
I have the Similar problem. My 4 guppies and 2 glow fish died within 4 days

Last Sunday I brought 3 silver Molly and changing 10% water every other day. So far they seem fine and I am also controlling the feed.
__________________
Charan is offline   Reply With Quote
Old 03-01-2012, 11:40 PM   #4
Aquarium Advice Addict
 
boadams87's Avatar
 
Join Date: Jan 2012
Location: Kershaw SC
Posts: 1,702
This may help you both!



http://www.aquariumadvice.com/articl...now/Page2.html
__________________
boadams87 is offline   Reply With Quote
Old 03-02-2012, 08:31 AM   #5
Aquarium Advice Apprentice
 
Join Date: Mar 2012
Location: MN
Posts: 42
Send a message via MSN to Teshi
Before I got the discus the ammonia was at 0. Since adding them and them dieing that is where it read. The tank was set up for almost 2mo before adding fish so it would be cycled. I did a proper cycling.
__________________
Teshi is offline   Reply With Quote
Old 03-02-2012, 09:00 AM   #6
Aquarium Advice Freak
 
Snype2live's Avatar
 
Join Date: Feb 2012
Location: Carriere, Mississippi
Posts: 371
Send a message via Yahoo to Snype2live
you may have suffered some sort of crash if you ph dropped temp dropped or something or if you just stopped feeding the bacteria after you cycled it because if it was cycled properly ( by the way what do you mean by that? there many different ways to cycle this may help someone more experianced help you ) your ammonia would be absolutely zero it would never raise even if your water supply had ammonia cause the bb built up would devour what little bit there was in the water ....imo i know that discus are very sensitive TO ANY DIFFERANCES i read they pretty much have to have exactly what they experiance in the wild
__________________
Never try to make a profit on what you enjoy, just do it and reap the rewards.
Snype2live is offline   Reply With Quote
Old 03-02-2012, 10:24 AM   #7
Aquarium Advice Apprentice
 
Join Date: Mar 2012
Location: MN
Posts: 42
Send a message via MSN to Teshi
For cycling my tank i set it up the end of Dec begin of Jan. I used media from one of my other tanks and cycled it through... Ammonia>Nitrites>Nitrates.
When I got the Discus the tank was stable 0 ammonia 0 nitrites. I do have other tanks. This is a 55gal. I got it for the purpose of having discus. I don't want people to think I set up the tank and put fish in it. I guess that's what I meant that it was cycled properly
__________________
Teshi is offline   Reply With Quote
Old 03-02-2012, 10:44 AM   #8
Aquarium Advice Freak
 
Snype2live's Avatar
 
Join Date: Feb 2012
Location: Carriere, Mississippi
Posts: 371
Send a message via Yahoo to Snype2live
did you feed it ammonia to acctually build the bacteria up or just put media in it ,sorry if it seems like i tryng to say you dont know what your doing im just trying to help you . So what ammonia did you use how much did you dose each day or like i said did you just put media in and wait??
__________________
Never try to make a profit on what you enjoy, just do it and reap the rewards.
Snype2live is offline   Reply With Quote
Old 03-02-2012, 10:58 AM   #9
Aquarium Advice Apprentice
 
Join Date: Mar 2012
Location: MN
Posts: 42
Send a message via MSN to Teshi
To cycle my tanks i use the recommended pure ammonia and kept the levels at 4 ppm when the ammonia started dropping I tested for my nitrites to check for elevations yay nitrites. Continued feeding ammonia until my nitrites were 0. Checked for nitrates yay nitrates.. PWC.. I checked my tank for a week. 0 ammonia 0 nitrates. PH 7.8 (a little high for discus but was told not to worry about it yet.) I know this sounds simply put but it is how I've cycled my tanks for a few years now.
__________________
Teshi is offline   Reply With Quote
Old 03-02-2012, 11:01 AM   #10
Aquarium Advice Regular
 
mozcheez's Avatar
 
Join Date: Feb 2012
Location: Virginia, USA
Posts: 99
I see you said it's a 55 gallon tank.

Regarding your heater and temperature, what kind and wattage do you have? How is it placed in your tank? (i.e. sideways, 45 degree angle, straight up and down) And also, where in the tank is it? (Middle, far left, far right, etc.). Where were the thermometers in relation to the heater?

Also, how much are you feeding?
__________________

__________________
<< LEARN before you act! Fishless Cycling Guide // Fish-In Cycling Guide >>
mozcheez is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
new diy filter media? jbird79 DIY Projects 65 05-08-2012 04:42 PM
Algae eater for cold water? Fenrisulfer Freshwater & Brackish - General Discussion 10 04-30-2012 03:28 AM
My new tank Boogety48 Members Freshwater Tanks Showcase 56 03-05-2012 10:45 PM
No room for fan. Now what?? Choonchiesback Saltwater & Reef - Getting Started 6 03-02-2012 12:05 PM
my new king Betta Tut. zarmalar New Acquisitions 20 03-02-2012 12:21 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 10:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.