Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 11-02-2011, 01:46 PM   #1
Aquarium Advice Apprentice
 
Blakers's Avatar
 
Join Date: Oct 2011
Posts: 39
New bubble problem

I Just got a bubbler for my tank and when the bubbles get to the top they don't pop. This morning I came out and my tank looked like a bath tub on top!! Haha anyone know what could be causing this foamy problem??
__________________

__________________
Blakers is offline   Reply With Quote
Old 11-02-2011, 02:07 PM   #2
jlk
Aquarium Advice Addict
 
jlk's Avatar
 
Join Date: Sep 2011
Location: philadelphia suburbs
Posts: 11,119
What are you using for a water conditioner? Are you adding the correct dose? Are you adding anything additional to your tank (stresscoat, meds, etc)? Ive had something similar happen in the past with one brand i used (nova aqua plus)-looked like a bubble bath!
__________________

__________________
jlk is offline   Reply With Quote
Old 11-02-2011, 02:09 PM   #3
HN1
Aquarium Advice Addict
 
HN1's Avatar


 
Join Date: May 2009
Location: Ga
Posts: 8,169
Good questions jlk. I've seen similar reports from folks that use Tetra Safe Start.
__________________
Question everything you see on the internet. ~ George Orwell
HN1 is offline   Reply With Quote
Old 11-02-2011, 02:11 PM   #4
Aquarium Advice Addict
 
severum mama's Avatar


 
Join Date: Dec 2004
Location: GA
Posts: 10,297
Yes, I have used Tetra Aqua Safe as my backup dechlor in the past, when I ran out of Prime. It's been pretty foamy in my experience.
severum mama is offline   Reply With Quote
Old 11-03-2011, 06:05 AM   #5
Aquarium Advice Addict
Community Moderator
 
Brian_Nano12g's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Jan 2010
Location: Arizona
Posts: 6,146
Quote:
Originally Posted by severum mama
Yes, I have used Tetra Aqua Safe as my backup dechlor in the past, when I ran out of Prime. It's been pretty foamy in my experience.
I use Tetra Aqua Safe as my water dechlor with no issues of foaming. And Safe Start and Aqua Safe are two different products from Tetra.
__________________
- [ADA 60P] - [ADA 60F] - [GLA 6g] - [26g] - [2.1g Cube]
Brian_Nano12g is offline   Reply With Quote
Old 11-03-2011, 12:09 PM   #6
Aquarium Advice Addict
 
severum mama's Avatar


 
Join Date: Dec 2004
Location: GA
Posts: 10,297
Quote:
Originally Posted by Brian_Nano12g View Post
I use Tetra Aqua Safe as my water dechlor with no issues of foaming. And Safe Start and Aqua Safe are two different products from Tetra.
I'm aware.

I use a Python so I dosed the Aqua Safe for the whole volume of the tank while filling the tank from the tap. It was pretty foamy, every time.
severum mama is offline   Reply With Quote
Old 11-03-2011, 03:21 PM   #7
Aquarium Advice Addict
Community Moderator
 
Brian_Nano12g's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Jan 2010
Location: Arizona
Posts: 6,146
HN1 mentions "Safe Start" and you responded with "Aqua Safe"... just thought things got lost in translation... LOL

Anyway, probably the difference in our experience in terms of Aqua Safe is your python. I mix mine in a bucket prior to pouring in my tank with no foaming issues.
__________________

__________________
- [ADA 60P] - [ADA 60F] - [GLA 6g] - [26g] - [2.1g Cube]
Brian_Nano12g is offline   Reply With Quote
Reply

Tags
bubble

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
issues with bubble counter akagochi General Hardware/Equipment Discussion 2 10-30-2011 11:48 PM
AquaClear HOB filter leaking - anyone else have this problem? hbeth82 General Hardware/Equipment Discussion 2 10-03-2011 01:20 PM
Help out a beginner please! (suds problem) Razzo General Hardware/Equipment Discussion 12 08-18-2011 09:18 PM
Bubble algae & a dead coral frag bobnjen Saltwater Reef Aquaria 1 08-09-2011 12:59 PM
Snails and bubble nests... Shetland James Freshwater & Brackish - Breeding 4 08-02-2011 09:57 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 07:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.