Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Sick Fish or Coral
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-08-2012, 10:35 PM   #1
Aquarium Advice Freak
 
Reefnoob84's Avatar
 
Join Date: Oct 2011
Posts: 308
Am I doing this correctly?

so i bought a 4 1/2" naso tang from the lfs last week didn't qt and it died from what i believe was in ich infestation yesterday after a week in the dt. for the first 5 days he was fine it seemed picking off rocks eating broccoli and romaine mysis then he just stopped eating and what looked to be ich all over his one side. tried garlic enhancers with no luck. then kaput.

before anyone tells me about the size tank he was in the wife and i are getting a 300g when we get our tax return.

the dt is a 75 gal w/100 lbs lr and 120lbs live sand between the dt and fuge
tank has been set up for 3months i filled it with lr from my 46g that was running for 6 months. css 65 skimmer (ev180 w/mag9.5 friday! 29 gal fuge sump

temp 79.5
ph 8.3
ammonia 0.0
nitrate 0.0
nitrite 0.0
dkh 11
phosphate >0.5
calcium 440ppm
SG 1.024
weekly 15% pwc

tank mates are 2 tomato clowns, 2 false percs, a flame angle, 1 1/2" blue hippo. inverts fire shrimp, peppermint shrimp, couple hand fulls of red legged hermits and tubro, tequila, red footed mexican snails

so after the naso passed i went to another lfs and got a 20g small heater and hob filter. i already had a air pump and large air stone i use when mixing saltwater.

filled the qt with mixed ro water started the filter and put in the air-stone and proceeded to catch ALL the fish in my dt to put in the hospital tank. treated with ich-x witch is formalin based

I went back to the store where i bought the naso and the owner who is a good guy gave me a replacement naso. reluctantly i took him and put right in the qt.

the water in the qt has .0 ammonia .0 nitrate .0 nitrite temp 78 so far daily pwc's at 35%.
its also a little foggy.

the blue hippo has ich now as well, noticed right after he was qt'd

So my questions are and i hope some of you can help

1) When i shut off the light the hippo starts to discolor all along his belly and his fins go erect. when the lights come back on after 20 minutes hes fine. whats up with that?
2) i wish i could of gotten a 30L or 40g breeder for more floor space but couldn't afford it. even checked cl and ebay for local and nothing within a 2 hr drive. still looking. Is it too small? am i going to send more fish to the bowl of heaven by it being too small?
3) should I put my clowns and maradrin back into the dt? never showed signs of any disease, parasite or fungus.
4) the hippo and nasos gills are rapidly moving. the nasos are faster than the hippo. anything i can do to help?
5) qt water cloudy. enough to where i can't see through to the other side looking long ways

Any help would be greatly appreciated!

If I forgot any info that is needed to better diagnose tell me and I'll do my best to get it up on the site.

I have pictures of the hippo showing the ich on another thread but not the discoloration. I'll try to get them on this thread.
__________________

__________________
Reefnoob84 is offline   Reply With Quote
Old 01-08-2012, 10:45 PM   #2
Aquarium Advice Freak
 
Reefnoob84's Avatar
 
Join Date: Oct 2011
Posts: 308
Here are some pics let me know if I should post others. All of them are eating formula 2 and mysis soaked in garlic. The naso is the only one that barely eats
__________________

__________________
Reefnoob84 is offline   Reply With Quote
Old 01-08-2012, 10:54 PM   #3
Aquarium Advice Addict
 
crister13's Avatar
 
Join Date: Aug 2011
Location: Princeton, NJ
Posts: 3,473
That looks REALLY REALLY CLOUDY!!!! Something's wrog
__________________
crister13 is offline   Reply With Quote
Old 01-08-2012, 10:56 PM   #4
Aquarium Advice Addict
 
crister13's Avatar
 
Join Date: Aug 2011
Location: Princeton, NJ
Posts: 3,473
If the cloudy water is the qt you probably haven't cycled it. Put a sponge for
your sump in it's filter
__________________
crister13 is offline   Reply With Quote
Old 01-08-2012, 11:20 PM   #5
Aquarium Advice Freak
 
Reefnoob84's Avatar
 
Join Date: Oct 2011
Posts: 308
The instructions said to take the carbon out and with a hob filter where's the carbon? In the filter media. Stupid me didn't think so I pulled the pad and left it. I'm pretty sure that's half the reason for the cloud.

Just remembered I have a matrix filter bag that's fresh so I removed the carbon again and put the bag in there.

All of my sponges just went into vinegar to be cleansed since my tank is going fallow and the bio filter is well established.
__________________
Reefnoob84 is offline   Reply With Quote
Old 01-10-2012, 03:34 PM   #7
Aquarium Advice Addict
 
Join Date: Jan 2009
Location: new york
Posts: 1,319
I have a Flame angel that had ich. I used seachems cupramine and it worked very well it seems to be all gone.
__________________
tonedogz is offline   Reply With Quote
Old 01-10-2012, 04:19 PM   #8
Aquarium Advice Freak
 
Reefnoob84's Avatar
 
Join Date: Oct 2011
Posts: 308
Water cleared up I put a canister filter from my dt on it. It's crystal now. All fish are doin well on copper treatment. All are eating and the ich on 2 have cleared up some but we will see in a couple weeks
__________________
Reefnoob84 is offline   Reply With Quote
Old 01-10-2012, 04:36 PM   #9
AA Team Emeritus
 
austinsdad's Avatar


 
Join Date: Mar 2004
Location: Accokeek, Maryland
Posts: 7,694
That mandarin might not do well at all in the copper. And hippos are weird fish IMO. Prolly totally normal what he's doing when the lights go out.
__________________
-Ray-

"Life may not be the party we hoped for but while we are here we might as well dance!"

austinsdad is offline   Reply With Quote
Old 01-10-2012, 05:17 PM   #10
Aquarium Advice Freak
 
Reefnoob84's Avatar
 
Join Date: Oct 2011
Posts: 308
Quote:
Originally Posted by austinsdad
That mandarin might not do well at all in the copper. And hippos are weird fish IMO. Prolly totally normal what he's doing when the lights go out.

Mandarin went back to dt. Further investigation they don't get it or there's never been a reported case.
__________________

__________________
Reefnoob84 is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cleanup.g cannister filter correctly? brad15 Freshwater & Brackish - General Discussion 6 12-09-2011 02:59 PM
Am I cycling correctly? Bettafanatic Freshwater & Brackish - Getting Started 32 10-29-2011 07:35 AM
Working correctly? --- cycling with fish Chess46 Freshwater & Brackish - Getting Started 7 10-24-2011 09:46 PM
Keeping crabs correctly Evaunitone Freshwater & Brackish - General Discussion 2 08-18-2011 07:36 PM
how do I measure my Angelfish correctly? how big do they grow? Bubble_B0y Freshwater & Brackish - General Discussion 3 08-07-2011 05:12 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 05:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.