Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Sick Fish or Coral
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-17-2012, 03:48 PM   #1
Aquarium Advice Addict
 
TigerBarbs's Avatar
 
Join Date: Jul 2011
Location: Florida
Posts: 1,212
Cant get my snowflake polyps to open

My snowflake polyps haven't been opening much at all the last few days. I have no idea why! They are in a medium/high flow area on the bottom 18 inches under 96 watts of t5. My zoos, mushrooms, and frogspawn are doing awesome though.
__________________

__________________
TigerBarbs is offline   Reply With Quote
Old 03-17-2012, 05:26 PM   #2
Aquarium Advice Addict
 
TigerBarbs's Avatar
 
Join Date: Jul 2011
Location: Florida
Posts: 1,212
Could it be my 7.8 ph? I need to get a buffer to add to top off water
__________________

__________________
TigerBarbs is offline   Reply With Quote
Old 03-17-2012, 05:30 PM   #3
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 18,539
Just point a powerhead to the surface to help with ph, shouldn't be a need to buffer.
__________________
Sniperhank is offline   Reply With Quote
Old 03-17-2012, 05:31 PM   #4
Aquarium Advice Addict
 
TigerBarbs's Avatar
 
Join Date: Jul 2011
Location: Florida
Posts: 1,212
I already did that and nothing happened.
__________________
TigerBarbs is offline   Reply With Quote
Old 03-20-2012, 06:13 PM   #5
Aquarium Advice Addict
 
TigerBarbs's Avatar
 
Join Date: Jul 2011
Location: Florida
Posts: 1,212
Anybody know how to save them??? I need help quick!! Theyre shriveling up. Move into shade? More light?? Less flow? More flow?
__________________
TigerBarbs is offline   Reply With Quote
Old 03-20-2012, 06:32 PM   #6
Aquarium Advice Addict
 
herp_mommy's Avatar

POTM Champion
 
Join Date: Jan 2008
Location: GA, USA
Posts: 1,656
I would add a buffer to your sump. pH IMO should be around 8.2. If that doesn't work, try moving then to different spots In the tank. I just got myself some snowflakes, I know how beautiful they are, would hate for you to lose them!
__________________
[SIGPIC][/SIGPIC]
125 malawi cichlid, 110 Discus, 75 reef, 30 reef, 27 reef, 4 planted
herp_mommy is offline   Reply With Quote
Old 03-20-2012, 07:05 PM   #7
Aquarium Advice Addict
 
TigerBarbs's Avatar
 
Join Date: Jul 2011
Location: Florida
Posts: 1,212
I don't have a sump. could I just add one to my top off water? Also which buffer would you recommend? I love them so much and they weren't cheap either. I probably overpaid a little.
__________________
TigerBarbs is offline   Reply With Quote
Old 03-20-2012, 07:06 PM   #8
Aquarium Advice Addict
 
TigerBarbs's Avatar
 
Join Date: Jul 2011
Location: Florida
Posts: 1,212
Are those brown ones the same thing just diff. Color? Could they be the problem
Attached Thumbnails
Click image for larger version

Name:	image-2352076381.jpg
Views:	48
Size:	208.6 KB
ID:	83714  
__________________
TigerBarbs is offline   Reply With Quote
Old 03-20-2012, 07:32 PM   #9
Aquarium Advice Addict
 
carey's Avatar

POTM Champion
 
Join Date: Feb 2011
Location: Deltona, Florida
Posts: 20,962
I wouldnt mess with buffers, they usually do more harm than good. My reef tank is pretty much between 7.8 and 8.0 and everything is fine in there.
__________________
180g Reef - 60g Rimless Reef -90G FOWLR- 125g Malawi Cichlids- 40b REEF- 34g Fresh Planted-working on- 20L FOWLR- working on
I have a mix of many different saltwater fish amongst my tanks, but I love my Tangs most of all.
carey is offline   Reply With Quote
Old 03-20-2012, 07:34 PM   #10
Aquarium Advice Addict
 
TigerBarbs's Avatar
 
Join Date: Jul 2011
Location: Florida
Posts: 1,212
/www.tidalgardens.com/pages/coral/clavularia.html. This is what I have right? If so I should probably move it up higher right
__________________

__________________
TigerBarbs is offline   Reply With Quote
Reply

Tags
flake, polyp, polyps, snowflake

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My 29 gallon reef TigerBarbs Members Saltwater Tanks Showcase 390 01-05-2013 10:44 AM
My Fish In Cycle :) Jess1ca Freshwater & Brackish - General Discussion 785 03-21-2012 06:08 PM
too many for my 29g? nicosia31 Cichlid Discussion 13 03-20-2012 08:14 PM
Random musings and questions... Mostly relating to pods. MacDracor Saltwater Reef Aquaria 24 03-19-2012 07:10 PM
My about me is hidden? Filth Forum Admin & Announcements 2 03-17-2012 03:36 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 07:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.