Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Sick Fish or Coral
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 09-02-2013, 03:34 PM   #1
Aquarium Advice Activist
 
Michaelbknudsen's Avatar
 
Join Date: Feb 2013
Posts: 129
Frogspawn Help!!!

My frogspawn has not taken well to my new tank... Parameters, temp and salinity are all in check. Flow is moderate and everything else is fine. Any ideas?!?! My hammer hasn't opened all the way either, but looks better than my frogspawn.
Attached Thumbnails
Click image for larger version

Name:	image-2542702309.jpg
Views:	53
Size:	170.4 KB
ID:	196024   Click image for larger version

Name:	image-1517621909.jpg
Views:	57
Size:	157.0 KB
ID:	196026  

__________________

__________________
Michaelbknudsen is offline   Reply With Quote
Old 09-02-2013, 06:00 PM   #2
Aquarium Advice Freak
 
Bill0181's Avatar
 
Join Date: Aug 2013
Posts: 315
Quote:
Originally Posted by Michaelbknudsen View Post
My frogspawn has not taken well to my new tank... Parameters, temp and salinity are all in check. Flow is moderate and everything else is fine. Any ideas?!?! My hammer hasn't opened all the way either, but looks better than my frogspawn.
What type of lighting do you have? Also is this a fairly new tank for the LPS? If so how did you acclimate the coral? They are sometimes prone to brown jelly disease when stressed or shocked.
__________________

__________________
Bill0181 is offline   Reply With Quote
Old 09-02-2013, 06:38 PM   #3
Aquarium Advice Activist
 
Michaelbknudsen's Avatar
 
Join Date: Feb 2013
Posts: 129
I have a 4 bulb t5 HO over a 20l. It was doing great in the tank I had it in before upgrading to the current. I acclimated it over an hour replacing small amounts of water with a turkey baster from the new tank. I dipped it in a 10% peroxide bath for a few minutes just about an hour ago and there was done brown stuff coming off. I just hope I can save it, it was my first coral and was doing so great! Here is a pic after the dip... If looks soooo pissed. Any other suggestions? I also spot fed with microvert after the dip.
Attached Thumbnails
Click image for larger version

Name:	image-4045455614.jpg
Views:	54
Size:	146.3 KB
ID:	196080  
__________________
Michaelbknudsen is offline   Reply With Quote
Old 09-02-2013, 07:58 PM   #4
Aquarium Advice Freak
 
Bill0181's Avatar
 
Join Date: Aug 2013
Posts: 315
Quote:
Originally Posted by Michaelbknudsen View Post
I have a 4 bulb t5 HO over a 20l. It was doing great in the tank I had it in before upgrading to the current. I acclimated it over an hour replacing small amounts of water with a turkey baster from the new tank. I dipped it in a 10% peroxide bath for a few minutes just about an hour ago and there was done brown stuff coming off. I just hope I can save it, it was my first coral and was doing so great! Here is a pic after the dip... If looks soooo pissed. Any other suggestions? I also spot fed with microvert after the dip.
Suck off any extra "brown jelly" with turkey baster and do a lugols solution dip and wait, it does look overly pissed off though good luck!
__________________
Bill0181 is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 01:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.