Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Sick Fish or Coral
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 02-21-2014, 10:02 PM   #1
Aquarium Advice FINatic
 
gleach's Avatar
 
Join Date: Jan 2014
Location: Orange County, CA,
Posts: 588
I'm a little bummed out.

I went out of town for work this week. I came home to find my flower pot and green bubble tip enemone looking a little under the weather. I inspected my tank to find my auto top of wasn't working properly due to the tube being in the filter sock which had filled up completely with water and created a suction that caused it to function improperly. So my tank had increased in salinity. Also my flower pot is not opening completely my bubble tip is looking sick not fully opened and some of the tips are now gone. I fixed the top off immediately and did a 10% water change went to my lfs and found my ph a bit low 8.2 so I added some buffer to my tank. Hope it all comes back. I also turned my lighting intensity up a bit hopefully it was a good move. I'll give it a few weeks if it gets worse I'll try turning the intensity down.

Sent from my SCH-I605 using Aquarium Advice mobile app
__________________

__________________
gleach is offline   Reply With Quote
Old 02-25-2014, 03:51 PM   #2
Aquarium Advice FINatic
 
gleach's Avatar
 
Join Date: Jan 2014
Location: Orange County, CA,
Posts: 588
Update. Anemone is opening a bit more so is the flower pot but still not back to full potential. I did a few tests ph is back on point nitrates are down but amonia is up a bit not to crazy though. My lfs said to try some amino acids anyone have experience of advice? I will be getting my refugium in on Friday so I'm hoping this helps.

Sent from my SCH-I605 using Aquarium Advice mobile app
__________________

__________________
gleach is offline   Reply With Quote
Old 02-25-2014, 03:53 PM   #3
Aquarium Advice FINatic
 
gleach's Avatar
 
Join Date: Jan 2014
Location: Orange County, CA,
Posts: 588
Also my anemones bubbles tips are still deflated I think my pacso clown may have something to do with this? I've also read that the tips will do that sometimes.

Sent from my SCH-I605 using Aquarium Advice mobile app
__________________
gleach is offline   Reply With Quote
Old 02-25-2014, 11:23 PM   #4
Aquarium Advice Addict
 
Dav3's Avatar
 
Join Date: Jul 2012
Location: California
Posts: 1,233
If you are reading ammonia then your tank isn't cycled or you don't have enough rock to handle your bio load. How old is the tank, how big, and what fish do you have in it.
__________________
Dav3 is offline   Reply With Quote
Old 02-26-2014, 05:53 PM   #5
Aquarium Advice FINatic
 
gleach's Avatar
 
Join Date: Jan 2014
Location: Orange County, CA,
Posts: 588
I put water in the tank January 1 2014. It is 60 gal. I only have 1 pacso clown. There is roughly 60 lbs of live rock. I test with api and I notice the result color will look good after the first 5 minutes but then slowly starts building to .25. It seem to only happen after one of my routine water changes of 10 gal every 2 weeks. If I test a week after the w/c the amonia is gone.

Sent from my SCH-I605 using Aquarium Advice mobile app
__________________
gleach is offline   Reply With Quote
Old 02-26-2014, 05:58 PM   #6
Aquarium Advice FINatic
 
gleach's Avatar
 
Join Date: Jan 2014
Location: Orange County, CA,
Posts: 588
I plan to add more LR I am also getting coralline algea already and my fish seems pretty happy.

Sent from my SCH-I605 using Aquarium Advice mobile app
__________________
gleach is offline   Reply With Quote
Old 02-26-2014, 07:27 PM   #7
Aquarium Advice Addict
 
huma-huma's Avatar

POTM Champion
 
Join Date: May 2011
Location: washington Pa
Posts: 5,257
you have to follow the tests to a T. if it tells you to mix it, then let it sit for 5 minutes then read, do exactly that. any color change or variation outside of the intended time frame isnt accurate or worth mentioning. as for the supposed ammonia being gone after a week, check the water you are putting into the tank.... if theres ammonia present in it, then thats your problem. its also worth mentionins that if you have a rodi system that is correctly installed and has the proper filtration cartridges in it, theres no reason you should be seeing ammonia in your new water.
__________________
my 125g Sw...Round 2!http://www.aquariumadvice.com/forums...220171-33.html
ever see someone cut a 125g in half??
http://www.aquariumadvice.com/forums...-286438-4.html
huma-huma is offline   Reply With Quote
Old 02-26-2014, 07:32 PM   #8
Aquarium Advice FINatic
 
gleach's Avatar
 
Join Date: Jan 2014
Location: Orange County, CA,
Posts: 588
I have checked water I'm getting and it is good. You are right I am probably looking at it to long after the test was preformed. I do not have filtration on my top off system. But it's 5 gal and I'm adding 5 gal a week.

Sent from my SCH-I605 using Aquarium Advice mobile app
__________________
gleach is offline   Reply With Quote
Old 02-26-2014, 07:33 PM   #9
Aquarium Advice Addict
 
Dav3's Avatar
 
Join Date: Jul 2012
Location: California
Posts: 1,233
What are you using for water changes? Pre mixed? Mixing your own salt? Using rodi or tap water?
__________________
Dav3 is offline   Reply With Quote
Old 02-26-2014, 07:36 PM   #10
Aquarium Advice FINatic
 
gleach's Avatar
 
Join Date: Jan 2014
Location: Orange County, CA,
Posts: 588
Ro di in my auto top off. And pre mixed reef salt from my lfs.

Sent from my SCH-I605 using Aquarium Advice mobile app
__________________

__________________
gleach is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Okay, im really bummed out on how to use parasite guard... sholi Freshwater & Brackish - Unhealthy Fish 1 08-17-2011 03:39 AM
Chili Relleno..you bummed me out! Rocket2001 Freshwater & Brackish - General Discussion 8 09-10-2005 05:58 PM
I'm Totally Bummed out stresco Saltwater & Reef - Sick Fish or Coral 3 04-21-2005 10:59 PM
Bummed New2Salt Saltwater & Reef - Sick Fish or Coral 10 03-04-2003 05:30 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 05:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.