Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Sick Fish or Coral
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 06-23-2011, 04:38 PM   #1
Aquarium Advice Apprentice
 
conkyy's Avatar
 
Join Date: Jun 2011
Location: south Mississippi
Posts: 21
i'm having problems with a salt tank thats been set up for 3 months.

So I'll post it here (hopefully)
i'm having problems with a salt tank thats been set up for 3 months. About 10 days ago I lost 4 fish in 2 days. I believe I added to many at once and it couldent handle it. I checked water with api salt kit yesterday nitrite-0, nitrate-0, ph-7.8, amm -.25 . salinity in the green on my hydrometer. I have a foxface in there and some cleaner shrimp, and a snail. I added a tang last nite and he was dead this morning. acclimated a lil water in bag and I floated it for 20 minutes.
__________________

__________________
conkyy is offline   Reply With Quote
Old 06-23-2011, 04:39 PM   #2
Aquarium Advice Apprentice
 
conkyy's Avatar
 
Join Date: Jun 2011
Location: south Mississippi
Posts: 21
He was fine at 11 pm swimming around, and on bottom at 7 am.
Thanks-
__________________

__________________
conkyy is offline   Reply With Quote
Old 06-23-2011, 04:46 PM   #3
SW REEF 18+ YEARS
Community Admin
 
melosu58's Avatar



Tank of the Month Award
 
Join Date: Oct 2004
Location: Virginia
Posts: 38,249
You are adding too many fish at a time. As a matter of fact dont add any fish if you are showing signs of ammonia. Ammonia at any level is lethal. I would do a few PWC`s get that ammonia to 0 and then dont add anything for a month or so. After you have had a few weeks of stable readings then add one fish and wait another month before adding any more. Slow is better. Moving this to the SW sick fish forum.
__________________

SITE ADMINISTRATOR

You can view many of my fish and corals in my photo albums in my profile.

View my tank


AA Community Rules|AA TOS

Forums 101 - posting, accounts, basics
melosu58 is offline   Reply With Quote
Old 06-23-2011, 05:46 PM   #4
Aquarium Advice Apprentice
 
conkyy's Avatar
 
Join Date: Jun 2011
Location: south Mississippi
Posts: 21
Wow, It was at zero at one time, guess I am lucky the foxface is still alive. I have well water, what do you recommend (if anything) adding to it? Aqua safe? when I do Partial water change?
And thanks for the Quick reply!
__________________
conkyy is offline   Reply With Quote
Old 06-23-2011, 05:50 PM   #5
SW REEF 18+ YEARS
Community Admin
 
melosu58's Avatar



Tank of the Month Award
 
Join Date: Oct 2004
Location: Virginia
Posts: 38,249
What size is this tank. I would do 25% PWC`s every other day. Did you cycle the tank? As far as your posting read this

http://www.aquariumadvice.com/forums...cs-107597.html
__________________

SITE ADMINISTRATOR

You can view many of my fish and corals in my photo albums in my profile.

View my tank


AA Community Rules|AA TOS

Forums 101 - posting, accounts, basics
melosu58 is offline   Reply With Quote
Old 06-23-2011, 06:28 PM   #6
Aquarium Advice Apprentice
 
conkyy's Avatar
 
Join Date: Jun 2011
Location: south Mississippi
Posts: 21
Its 60 gallons, it has been cycled, set up for 3 months.
Thanks!
__________________
conkyy is offline   Reply With Quote
Old 06-23-2011, 06:32 PM   #7
Aquarium Advice Apprentice
 
conkyy's Avatar
 
Join Date: Jun 2011
Location: south Mississippi
Posts: 21
Thats what I did to post, This layout is the same as dozens of other forums I belong too. I didnt know if there was a minimum amount to post in some areas.
Thanks!
__________________
conkyy is offline   Reply With Quote
Old 06-28-2011, 09:52 PM   #8
Aquarium Advice Apprentice
 
conkyy's Avatar
 
Join Date: Jun 2011
Location: south Mississippi
Posts: 21
My foxface died, ammonia is showing 0ppm. The only fish left in tank is a black molly, there are some shrimp and a large snail who are fine. Any ideas???
__________________
conkyy is offline   Reply With Quote
Old 06-29-2011, 12:51 AM   #9
Aquarium Advice Apprentice
 
Join Date: Nov 2010
Posts: 40
temperature maybe? ... did the fish become pale for a period of time or died all of a sudden?
__________________
jsa83 is offline   Reply With Quote
Old 06-29-2011, 12:36 PM   #10
Aquarium Advice Apprentice
 
conkyy's Avatar
 
Join Date: Jun 2011
Location: south Mississippi
Posts: 21
temp stays at 78. I had the foxface for a month. I tried to add another fish acouple times but they died within a day. I didnt see any odd markings on them.
__________________

__________________
conkyy is offline   Reply With Quote
Reply

Tags
salt, set up, tan

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Log for cycling my new tank. zparticle Freshwater & Brackish - Getting Started 146 07-13-2011 04:34 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 03:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.