Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Sick Fish or Coral
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-25-2005, 01:55 AM   #1
Aquarium Advice Apprentice
 
Join Date: Dec 2004
Location: Los Angeles, CA
Posts: 26
Mushroom lighting

I just got my first mushrooms 2 days ago. They immediately opened up and have been very responsive and healthy looking except the ones closest (6-8") to the lights have turned a little brown instead of the flourescent green they were under the LFS' halides. Are they healthy, am I sunburning them, are they sick, or maybe just acclimating?



My lights are currently 2x110w VHO Actinic White, 2x36w NO on a 55 gal tank.
Here's the lights if you're interested http://www.whack.org/~dan/fish/P1010008.JPG

I'm not dosing any chemicals. Just RO water and Instant Ocean. My local water keeps the pH at 8.4 and hardness at about 10-14. I was considering adding some iodine and reef calcium.

Everything else in the tank is healthy, although algae growth (the fuzzy purple stuff) has dropped off a lot in the last week. I think my new bristleworm population is eating it or something?
__________________

__________________
echoplex is offline   Reply With Quote
Old 01-25-2005, 08:45 AM   #2
AA Team Emeritus
 
austinsdad's Avatar


 
Join Date: Mar 2004
Location: Accokeek, Maryland
Posts: 7,694
Might try placing them lower and moving them up more gradually as they do acclimate.
__________________

__________________
-Ray-

"Life may not be the party we hoped for but while we are here we might as well dance!"

austinsdad is offline   Reply With Quote
Old 01-25-2005, 03:57 PM   #3
Aquarium Advice Apprentice
 
Join Date: Dec 2004
Location: Los Angeles, CA
Posts: 26
So my ~300w of lighing at 6-8" is too bright?
These guys were under ~500w of MH and CF at 30" when I bought them...
doesn't seem to add up but I'll try moving them into the shade a little and see what happens.

I guess I was expecting it to be an incorrect bulb choice or water quality issue.
__________________
echoplex is offline   Reply With Quote
Old 01-25-2005, 04:01 PM   #4
AA Team Emeritus
 
austinsdad's Avatar


 
Join Date: Mar 2004
Location: Accokeek, Maryland
Posts: 7,694
Could be. I wuz just trouble shooting and trying to find something to look at.

How's the water flow? Checked phosphates? I know when mine went up recently, my new corals died and the others/older ones did just fine.
__________________
-Ray-

"Life may not be the party we hoped for but while we are here we might as well dance!"

austinsdad is offline   Reply With Quote
Old 01-25-2005, 04:06 PM   #5
Aquarium Advice Freak
 
Join Date: Jun 2004
Location: West Lafayette IN
Posts: 222
do you have any acintic lights? They will look "more greenish" if you have acintic lighting, but im sure an expert will chime in shortly.-
__________________
Saltwater:
55 gal FOWLR
Euro-reef 5-2 skimmer, 29 gallon sump
3x penguin 1140 ph
2x65 10,000K and 2x65 03 Acintic
40lbs cc/30lbs argonite sand mixture
80lbs keys rock (www.liverocks.com awesome stuff)
25lbs fiji/tonga lr
10lbs lace base rock (now hapily live with lots of coraline growth)
lziarek is offline   Reply With Quote
Old 01-25-2005, 10:39 PM   #6
Aquarium Advice Apprentice
 
Join Date: Dec 2004
Location: Los Angeles, CA
Posts: 26
Hehe well I guess I was being paranoid. I replaced the two older actinic white bulbs with new actinic blue bulbs, and whaddayaknow...

The brown spots are still there if I turn on the NO 10k though, so maybe I'll just drop them lower in the tank for a week and see how they do.

Thanks for the replies.
__________________
echoplex is offline   Reply With Quote
Old 01-26-2005, 10:00 AM   #7
Aquarium Advice FINatic
 
Join Date: Oct 2004
Location: GA
Posts: 510
those are some pretty mushrooms!
__________________

__________________
Jason is offline   Reply With Quote
Reply

Tags
light, lighting, mushroom

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

« brain | Flame Angel »
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
mushroom coral and lighting question Jaybird Saltwater Reef Aquaria 5 11-24-2009 12:36 AM
Mushroom **** mfrei64 Saltwater Reef Aquaria 5 02-29-2008 09:43 AM
Mushroom lighting dr_girlfriend Saltwater Reef Aquaria 6 04-18-2005 10:37 AM
mushroom placement and lighting. blackthunda77 Saltwater Reef Aquaria 2 01-09-2004 07:30 PM
Mushroom ID got bait? Saltwater & Reef - Identification 3 12-30-2003 05:59 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 01:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.