Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Sick Fish or Coral
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 06-06-2013, 12:44 AM   #1
Aquarium Advice Activist
 
Join Date: Jul 2011
Location: arkansas
Posts: 133
Not sure what is up with my tank

Okay I have done 50% water changes and have cut back to once a week feedings and still fighting some cyno but that isn't my main problem...my mushrooms and zoa's have decided to close up and start looking rough as hades.. Before you ask I have checked everything in my tank all the tests have come back within normal ranges. Ca is a little on the high side but it always is after a water change. I haven't got the tests for Magnisum. My snails are doing great just not the corals. This is the first major problem since I started my tank 8 years ago. Any advice would be great as I am at wits end and actually started crying over it today as I was so upset. Feel free to inbox me as well with advice
__________________

__________________
BelleMorte is offline   Reply With Quote
Old 06-06-2013, 01:14 AM   #2
Aquarium Advice Newbie
 
Join Date: Jun 2013
Location: California
Posts: 5
Have you checked for stray voltage? I have some experience in reefs, and when I had me reef tank, I lost allot of coral due to stray voltage.
__________________

__________________
Mrcobra92 is offline   Reply With Quote
Old 06-06-2013, 01:46 PM   #3
Aquarium Advice Activist
 
Join Date: Jul 2011
Location: arkansas
Posts: 133
Checked that first thing as I had read that on here and there isn't a stray volt. I moved the corals from the Dt to the secondary Dt till I figure out what is going on in the main tank. Cyno is leaving but not quick enough for my liking. I feed once a week. And I am doing 5 gal water changes every other day or was thinking it might be old tank syndrome
__________________
BelleMorte is offline   Reply With Quote
Old 06-06-2013, 02:38 PM   #4
Aquarium Advice Newbie
 
Join Date: Jun 2013
Location: California
Posts: 5
That is a very big possibility, it could be that after 8 years of running the same system, the system is getting old, it is usually the buildup of chemicals you add to the tank after a while. I had a friend with the same problem once, and he had to start his whole tank over, if you continue to have problems, you may have to do the same.
__________________
Mrcobra92 is offline   Reply With Quote
Old 06-06-2013, 03:51 PM   #5
Aquarium Advice Addict
 
Gregcoyote's Avatar



Tank of the Month Award
 
Join Date: Feb 2011
Location: Columbia, Missouri
Posts: 8,322
I'm running over 20 years so far, without a tear down. It can be done. Remove what detritus you can and watch for low alkalinity because old tanks can go acidic. Try running some Purigen as old tanks can also concentrate silicates, which promote cyano growth.

Detritus buildup is your worst enemy here. Water changes should keep anything from getting concentrated in the water. Your tank just needs some cleaning. I wouldn't start over.
__________________
Gregcoyote is offline   Reply With Quote
Old 06-06-2013, 04:05 PM   #6
Aquarium Advice Activist
 
Join Date: Jul 2011
Location: arkansas
Posts: 133
Since I have moved the corals to the secondary tank I might just go though and pull the live rock out and scrub off them off and rinse in some tank water and do 50% water change...Might have some build up in places I can't get to where the rock is sitting in the back of the tank...Thanks every one will keep ya posted on the outcome of this
__________________
BelleMorte is offline   Reply With Quote
Old 06-09-2013, 08:54 PM   #7
Aquarium Advice Activist
 
Join Date: Jul 2011
Location: arkansas
Posts: 133
Did a huge water change now just waiting to see what happens. Keep your fingers crossed
__________________
BelleMorte is offline   Reply With Quote
Old 06-16-2013, 06:53 AM   #8
Aquarium Advice Activist
 
Join Date: Jul 2011
Location: arkansas
Posts: 133
System crashed. So having to start over. Not happy at all. Am at the point I am just tired of it
__________________
BelleMorte is offline   Reply With Quote
Old 06-16-2013, 02:28 PM   #9
Aquarium Advice Newbie
 
Join Date: Jun 2013
Location: California
Posts: 5
I am sorry to hear that, did anything make it?
__________________
Mrcobra92 is offline   Reply With Quote
Old 10-28-2013, 08:50 AM   #10
Aquarium Advice Activist
 
Join Date: Jul 2011
Location: arkansas
Posts: 133
Mrcobra92 the only thing that survived was my clown fish and two snails
__________________

__________________
BelleMorte is offline   Reply With Quote
Reply

Tags
tan, tank

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 01:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.