Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Sick Fish or Coral
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 12-18-2013, 09:04 PM   #1
Aquarium Advice Addict
 
Flaxon-Waxon's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 2,788
Zoas and palys not opening fully...

Parameters spot on, ammo, trite and trate at least. 1.026, 78.3 degrees. Been like this since my last 5% water change on my 40 breeder...

Any input? I did move some rock around and the position of my mp10 during that change too...

My hammer and trumpet seems perfect, but also my BTA seems slightly deflated... As do I from 65 hour work weeks lol.


Click image for larger version

Name:	ImageUploadedByAquarium Advice1387414975.367207.jpg
Views:	136
Size:	255.4 KB
ID:	212586Click image for larger version

Name:	ImageUploadedByAquarium Advice1387414989.346127.jpg
Views:	145
Size:	230.2 KB
ID:	212587
__________________

__________________
Flaxon-Waxon is offline   Reply With Quote
Old 12-19-2013, 06:40 PM   #2
Aquarium Advice Addict
 
Gregcoyote's Avatar



Tank of the Month Award
 
Join Date: Feb 2011
Location: Columbia, Missouri
Posts: 8,325
What kind of salt mix? Do you test for alk/cal values? What kind of flow is on them? What kind of lighting? RO/DI water?

Sorry for the questions but everyone starts by saying their water parameters are perfect, but their coral won't open. Lots of factors can cause this. If they are new additions it may take up to a week or more for them to adjust. Give us a bit more data so we can help better.
__________________

__________________
Gregcoyote is offline   Reply With Quote
Old 12-19-2013, 07:01 PM   #3
Aquarium Advice Addict
 
Animal-Chin's Avatar

Tank of the Month Award
 
Join Date: Nov 2011
Location: Vancouver BC
Posts: 1,315
Check your alk. It's quite often the culprit with zoa that are closed...
__________________
Animal-Chin is offline   Reply With Quote
Old 12-19-2013, 09:20 PM   #4
Aquarium Advice Addict
 
Flaxon-Waxon's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 2,788
Thanks Greg and Chin. I gotcha... I don't have test kits for alk at this time. Mag WAS high as I was eradicating bryopsis. But I haven't dosed in weeks. I did however, recently change my salt from IO to Red Sea Coral pro. Could the higher trace element content be a factor? I will be bringing in a water sample to my LFS to test for alk this weekend as I am picking up some more coral...
__________________
Flaxon-Waxon is offline   Reply With Quote
Old 12-19-2013, 09:22 PM   #5
Aquarium Advice Addict
 
Flaxon-Waxon's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 2,788
Flow = random reef crest mode from mp10.

Lighting = Taotronic dimmable blue and white 100% and 60% respectively.

Have not tested calc either.
__________________
Flaxon-Waxon is offline   Reply With Quote
Old 12-19-2013, 09:23 PM   #6
Aquarium Advice Addict
 
Flaxon-Waxon's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 2,788
And of course RODI... I have the basic basic stuff down...
__________________
Flaxon-Waxon is offline   Reply With Quote
Old 12-19-2013, 10:17 PM   #7
Aquarium Advice Addict
 
Gregcoyote's Avatar



Tank of the Month Award
 
Join Date: Feb 2011
Location: Columbia, Missouri
Posts: 8,325
Your LEDs may be too bright. But I would check alk.
__________________
Gregcoyote is offline   Reply With Quote
Old 12-19-2013, 10:26 PM   #8
Aquarium Advice Addict
 
Flaxon-Waxon's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 2,788
These came from a tank with LED lighting as well.. Should I turn the whites down to 50% for the time being?
__________________
Flaxon-Waxon is offline   Reply With Quote
Old 12-19-2013, 10:35 PM   #9
Aquarium Advice Addict
 
Gregcoyote's Avatar



Tank of the Month Award
 
Join Date: Feb 2011
Location: Columbia, Missouri
Posts: 8,325
Check alk first. Then maybe dim them some for a couple of days if the alk checks okay. That's my best guess.
__________________
Gregcoyote is offline   Reply With Quote
Old 12-19-2013, 10:36 PM   #10
Aquarium Advice Addict
 
Flaxon-Waxon's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 2,788
I can't check alk til Sunday. Dim lights to 50% til then?
__________________

__________________
Flaxon-Waxon is offline   Reply With Quote
Reply

Tags
zoas

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 04:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.