Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - Unhealthy Fish
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 10-01-2012, 06:34 PM   #1
Aquarium Advice Apprentice
 
soupcan's Avatar
 
Join Date: May 2012
Posts: 26
medicating panda cory

Ok im pretty sure that my school of pandas have caught some fungus. The reason I said pretty sure is that it hasn't spread to my other fish. Over the past few days it hasnt grown much on the pandas but i moved the school to my qt tank and am debating whether or not to medicate them because they are still eating and showing various degrees of fungus. I have some tetra fungus guard on hand so im ready to treat them. Will medicating them be safe even though a couple of them might be ok? ... On a side note there are some white patches on my eco complete and i dont know if it is related. some help is extremely appreciated.

Thanks
__________________

__________________
soupcan is offline   Reply With Quote
Old 10-04-2012, 06:08 AM   #2
Aquarium Advice Addict
 
bkiggy's Avatar
 
Join Date: Aug 2012
Location: Massachusettes
Posts: 1,264
Use Melafix, Voogle , or Furan 2. They can be sensitive to medication. Remove carbon in filter. Takes about 2 weeks to cure. Sounds like Coulmnaris infections
__________________

__________________
bkiggy is offline   Reply With Quote
Old 10-04-2012, 12:29 PM   #3
jlk
Aquarium Advice Addict
 
jlk's Avatar
 
Join Date: Sep 2011
Location: philadelphia suburbs
Posts: 11,119
Can you please post a pic along with your parameters so we can help you id what you may be dealing with and suggest an appropriate treatment?
__________________
jlk is offline   Reply With Quote
Old 10-05-2012, 07:43 PM   #4
Aquarium Advice Apprentice
 
soupcan's Avatar
 
Join Date: May 2012
Posts: 26
Hi... Sorry for the late reply... I ended up treating them in my qt tank with the fungus guard. I lost one panda but the rest all seem to be fine.My parameters are
0 ammonia
0 nitrite
10ish nitrate
Hete is a pic of one of them... He seems to be scratching himself against the gravel quite a bit...
Attached Thumbnails
Click image for larger version

Name:	ForumRunner_20121005_184135.jpg
Views:	39
Size:	65.0 KB
ID:	122875   Click image for larger version

Name:	ForumRunner_20121005_184145.jpg
Views:	46
Size:	61.3 KB
ID:	122876  

__________________
soupcan is offline   Reply With Quote
Reply

Tags
cory, panda, panda cory

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 12:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.