Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - Unhealthy Fish
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-30-2008, 08:27 PM   #1
Aquarium Advice Addict
 
mom2reds's Avatar
 
Join Date: May 2006
Location: Lubbock Texas
Posts: 1,802
something killing my fish

I have had one lemon tetra, 1 cardinal tetra, 3 male guppies, and one male platy die in the last 2 1/2 weeks, my tank has been set up for one year at my house and five years at the previous owners.

My tank is a 100 gallon tank I just changed my lights to two 65 watt CF , and added a couple of plants. I do weekly 25 to 50% water changes with gravel vacs. My temp stays at 79 to 80. I run a 2 canister filters a enhim 2217 and a magnum 350. I will post my other parameters latter.

I think they may have some kind aof parasite and was wondering what I sould do.

Thanks
__________________

__________________
mom2reds is offline   Reply With Quote
Old 03-30-2008, 09:45 PM   #2
Aquarium Advice Addict
 
marchmaxima's Avatar
 
Join Date: Jan 2008
Location: Melbourne, Australia
Posts: 1,209
Send a message via Skype™ to marchmaxima
Hi Tess.

Can you post anything that might help identify the type of parasite you think you might have?
__________________

__________________
Sharon : Melbourne, Australia
Me on Twitter
4x4x2 FW planted | 15g FW planted | 3.5g FW planted pico
marchmaxima is offline   Reply With Quote
Old 03-30-2008, 09:47 PM   #3
Aquarium Advice Addict
 
rich311k's Avatar
 
Join Date: Jul 2005
Location: Long Island, NY
Posts: 12,189
Send a message via Yahoo to rich311k
Please post some symptoms and your tank specs and water readings.
__________________
rich311k is offline   Reply With Quote
Old 03-30-2008, 10:51 PM   #4
Aquarium Advice Addict
 
mom2reds's Avatar
 
Join Date: May 2006
Location: Lubbock Texas
Posts: 1,802
I have a 100 gallon tank with 2 65 watt CF lights
Ammonia 0
nitrite 0
nitrate 5
Ph 7.6 to 7.8
Temp 78 - 80
In my tank are
1 clown loach, 1 flying fox, 1 BN pleco, 3 emarald green cories, 5 amono shrimp, lots of MTS
10 neon tetras, 5 sarpea tetras, 1 lemon tetra, 1 platy , 3 mollies, 2 female guppies, 2 male guppies and about 20 fry.

I noticed one of the female guppies today with some stringing white poo but I have not noticed any of the others with it. I have not noticed any other signs. All of the other fish seem to be fine.

Thanks for your quick replies
__________________
mom2reds is offline   Reply With Quote
Old 03-30-2008, 10:53 PM   #5
Aquarium Advice Addict
 
Zagz's Avatar



POTM Champion
 
Join Date: May 2005
Location: Saskatchewan, Canada
Posts: 17,108
Send a message via MSN to Zagz
Try feeding some medicated fish food for starters. Jungle makes an parasite medicated food. You may have to crush the pellets up a bit for your fish. I assume the fish are still eating?
__________________
AA Community Rules | AA TOS

-----------
Site Administrator
Zagz is offline   Reply With Quote
Old 03-30-2008, 10:59 PM   #6
Aquarium Advice Addict
 
mom2reds's Avatar
 
Join Date: May 2006
Location: Lubbock Texas
Posts: 1,802
Thanks Zags yes all the fish are still eating well, Will that food be ok with my clown loach
__________________
mom2reds is offline   Reply With Quote
Old 03-30-2008, 11:07 PM   #7
Aquarium Advice Addict
 
Zagz's Avatar



POTM Champion
 
Join Date: May 2005
Location: Saskatchewan, Canada
Posts: 17,108
Send a message via MSN to Zagz
Yes the clown loach will be fine with it. Just don't feed the regular food in case they try and avoid the medicated food.
__________________
AA Community Rules | AA TOS

-----------
Site Administrator
Zagz is offline   Reply With Quote
Old 03-31-2008, 10:04 AM   #8
Aquarium Advice Addict
 
mom2reds's Avatar
 
Join Date: May 2006
Location: Lubbock Texas
Posts: 1,802
Thanks I will not feed today untill I get the medicated food
__________________
mom2reds is offline   Reply With Quote
Old 03-31-2008, 04:23 PM   #9
Aquarium Advice Addict
 
mom2reds's Avatar
 
Join Date: May 2006
Location: Lubbock Texas
Posts: 1,802
Ok I just fed them the first feeding of Jungle anti-parasite medicated fish food. It is pellets, They are very hard I tried to crush them but was unable so I soaked them in aqarium water and then tried to mash them up, my fish eat ok at least most of them.

Is there a easier or better way to do this? and will this stuff harm my shrimp or any of the other fish in my tank?
Wish me luck
__________________

__________________
mom2reds is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP what is killing my fish mom2reds Freshwater & Brackish - Unhealthy Fish 5 09-14-2009 02:24 PM
What is killing my fish??? HELP!! philthefish Saltwater & Reef - Sick Fish or Coral 12 02-08-2006 06:02 AM
Please help me.. I think I'm killing my fish kristin27 Freshwater & Brackish - Unhealthy Fish 24 02-05-2006 02:19 PM
What the h#!! is killing my fish?!?! JenNewbie Freshwater & Brackish - Unhealthy Fish 4 01-09-2005 02:45 AM
Killing a Fish... ericsze Saltwater & Reef - Sick Fish or Coral 25 02-01-2004 01:18 AM







» Photo Contest Winners







All times are GMT -4. The time now is 06:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×