Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Identification
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-22-2013, 04:07 PM   #1
Aquarium Advice Freak
 
Newfiereefer's Avatar
 
Join Date: Apr 2012
Posts: 283
Fungus or algae ?

Anyone have any suggestions ? My nitrates are at about 20 ppm phosphates are either at 0 or 0.25 I can't seem to tell if there is a change in the solution color :/
Attached Images
 
__________________

__________________
Newfiereefer is offline   Reply With Quote
Old 01-22-2013, 04:26 PM   #2
Aquarium Advice Addict
 
Convict2161's Avatar
 
Join Date: Oct 2011
Location: Planet Earth
Posts: 14,818
Quote:
Originally Posted by Newfiereefer View Post
Anyone have any suggestions ? My nitrates are at about 20 ppm phosphates are either at 0 or 0.25 I can't seem to tell if there is a change in the solution color :/
Nitrates are not ideal. I keep mine at .05. You might want to consider doing some water changes to bring the number down. I'm gonna say algae.

What type of water do you use. RO/DI? Distilled? Tap?

What's your water changing and feeding schedule like? Also your lights, what that schedule like?
__________________

__________________
[SIGPIC][/SIGPIC]

"When creating an aqua scape, strive for the beauty of imperfection, as its art and there is no wrong or right, it's left open for interpretation" James Findley
Convict2161 is offline   Reply With Quote
Old 01-22-2013, 04:56 PM   #3
Aquarium Advice Freak
 
Newfiereefer's Avatar
 
Join Date: Apr 2012
Posts: 283
I'm using treated tap water

I feed every other day random pick of mysis / brine/ clypos / oyster eggs ,one of the choice , not all at the same time .

My lights are on from 8:45 am -7:30 pm using as 2 bulb 10k / atinic T5's

And yeah my nitrates are high , I kinda let it slide since cash is super tight I was I ly doing 10g ( out of 55 ) every 3 weeks maybe 4 . Since then I've done 2 20g water changes 2 weeks apart.
__________________
Newfiereefer is offline   Reply With Quote
Old 01-22-2013, 04:57 PM   #4
Aquarium Advice Freak
 
Newfiereefer's Avatar
 
Join Date: Apr 2012
Posts: 283
Also I do need to replace my atinic light as its well past a year old :/ the 10k was replaced like 2 months ago
__________________
Newfiereefer is offline   Reply With Quote
Reply

Tags
algae, fungus

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

« Algae ID? | Help!, »
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 02:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.