Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Identification
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-20-2005, 02:04 PM   #1
Aquarium Advice Addict
 
Join Date: Sep 2003
Location: Lompoc, Ca
Posts: 1,313
Send a message via AIM to XXFirefighter Send a message via Yahoo to XXFirefighter
HELP.. I'm being over run ! Pics... CYNO! or is it?

Well no idea what wrong, I'm feeding everyother day with flakes now, ran outta blender mush... NOTHING has changed in my tank... Changed the bulbs 2-3 weeks ago both of em....

Any ideas?


__________________

__________________
XXFirefighter is offline   Reply With Quote
Old 03-20-2005, 02:16 PM   #2
Aquarium Advice Regular
 
Join Date: Jul 2004
Location: Wisconsin
Posts: 54
Send a message via AIM to elise
yikes! :[
__________________

__________________
elise is offline   Reply With Quote
Old 03-20-2005, 02:23 PM   #3
Aquarium Advice Addict
 
Join Date: Sep 2003
Location: Lompoc, Ca
Posts: 1,313
Send a message via AIM to XXFirefighter Send a message via Yahoo to XXFirefighter
Quote:
Originally Posted by elise
yikes! :[
Ya I know tell me about it...
I got half of it out with a 13 gallon water change, waiting for the RO water to do another 13 gallon water change...
__________________
XXFirefighter is offline   Reply With Quote
Old 03-20-2005, 04:00 PM   #4
Aquarium Advice FINatic
 
Join Date: Dec 2004
Location: Rocky Mount VA
Posts: 943
definately cyano. I sucked a bunch out then treated with chemi clean. No more problems. Good luck
__________________
Vote for AquariumAdvice

28gal bowfront
40lbs livesand(bag from LFS), 30lbs live rock(LR.com)
2 O. Clowns
1 peppermint shrimp, 5 red leg hermit crabs,
4 mexican turbo snails, 15 nassarius snails
ricordea mushroom, candy cane coral,
super color polyps, hairy mushrooms
bubble coral, hawiian feather duster
coralife lunar 2x65, HOT magnum canister
10 Gal refugium(chaeto) & seaclone skimmer
RMPD109 is offline   Reply With Quote
Old 03-20-2005, 04:02 PM   #5
Aquarium Advice Addict
 
Join Date: Sep 2003
Location: Lompoc, Ca
Posts: 1,313
Send a message via AIM to XXFirefighter Send a message via Yahoo to XXFirefighter
Quote:
Originally Posted by RMPD109
definately cyano. I sucked a bunch out then treated with chemi clean. No more problems. Good luck
How long ago?
Thought Chemi CLean was a band-aid type treatment?
What did you differently?
__________________
XXFirefighter is offline   Reply With Quote
Old 03-20-2005, 05:31 PM   #6
Aquarium Advice FINatic
 
Join Date: Dec 2004
Location: Rocky Mount VA
Posts: 943
I added a coral via internet purchase. It slimed 75% and caused my Numbers to go crazy. The coral is good now and the parameters are back to normal.
__________________
Vote for AquariumAdvice

28gal bowfront
40lbs livesand(bag from LFS), 30lbs live rock(LR.com)
2 O. Clowns
1 peppermint shrimp, 5 red leg hermit crabs,
4 mexican turbo snails, 15 nassarius snails
ricordea mushroom, candy cane coral,
super color polyps, hairy mushrooms
bubble coral, hawiian feather duster
coralife lunar 2x65, HOT magnum canister
10 Gal refugium(chaeto) & seaclone skimmer
RMPD109 is offline   Reply With Quote
Old 03-20-2005, 09:22 PM   #7
SW REEF 18+ YEARS
Community Admin
 
melosu58's Avatar



Tank of the Month Award
 
Join Date: Oct 2004
Location: Virginia
Posts: 38,485
Do you have good current in your tank? I`ve heard that this helps once you have it out of there. Keep it from coming back. Maybe that area of your tank is a dead spot as far as good circulation. I`ve just upgraded from a 55 to a 125 this weekend. Had my 55 for 7 years. Always had good water movement and never had cyno. Not saying this is only cause but I think it could be one. God Bless
__________________
melosu58 is offline   Reply With Quote
Old 03-21-2005, 02:45 AM   #8
Aquarium Advice Addict
 
Join Date: Sep 2003
Location: Lompoc, Ca
Posts: 1,313
Send a message via AIM to XXFirefighter Send a message via Yahoo to XXFirefighter
Quote:
Originally Posted by melosu58
Do you have good current in your tank? I`ve heard that this helps once you have it out of there. Keep it from coming back. Maybe that area of your tank is a dead spot as far as good circulation. I`ve just upgraded from a 55 to a 125 this weekend. Had my 55 for 7 years. Always had good water movement and never had cyno. Not saying this is only cause but I think it could be one. God Bless
Thanks for the input...
I have 2 maxijet 1200's and tank is a year old and now this is happening...
I also have a Emporer 300 HOB filter and a Aqua C Remore with another majijet 1200 in that... Movement is god, the cyno sways in the current....
No other idea...
Gonna try more water changes...
Then in a week a major 30 gallon change or so see if that does anything...
__________________
XXFirefighter is offline   Reply With Quote
Old 03-21-2005, 07:39 AM   #9
Aquarium Advice Regular
 
Join Date: Jan 2005
Location: Titusville FL
Posts: 89
What type of Carbon are you running? I have heard that cheap brands can leak phosphates into the water. I had a bad case of Red Slime from having high phosphates of around .4 to .8 ppm. I think they where caused from cheap carbon or the die off from the 100 lb of LR I added. I used POWAphos to remove PO4 then when the red slime started to die off I used Chemi-Clean to kill it and clear up the water and Sub. and everything has been fine since. I run ROWAphos now 24-7 now.
__________________
MikeyB is offline   Reply With Quote
Old 03-21-2005, 09:56 AM   #10
Aquarium Advice Addict
 
lando's Avatar
 
Join Date: Mar 2004
Location: Savage, MN
Posts: 7,889
Quote:
Thought Chemi CLean was a band-aid type treatment
It is, but it does a great job of removing exsisiting cyno from the tank. If the underlying problem is not identified and corrected, it will just keep comeing back.
tested for PO4? Running a PO4 spnge is a good idea, along with water changes. Just remember to rinse the PhosGuard or similar product in RO/DI before adding it to the tank instead of tap water. It will just absorb the PO4 from the tap water and decrease the efficency and life of the sponge. rememenr to change it often. Water changes, wter changes, water changes...what fun. Sometimes this hobby sucks.
__________________

__________________
Some people are like slinkies...they serve no real purpose yet can still bring a smile to your face when you push them down the stairs!:p
Have a great day! Brian
lando is offline   Reply With Quote
Reply

Tags
pics

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cyno? Becks Saltwater & Reef - Identification 10 11-19-2006 05:42 AM
Cyno Thumper Saltwater Reef Aquaria 5 05-01-2005 01:36 AM
Need help with cyno VAguy39 Saltwater & Reef - Getting Started 11 02-23-2005 05:56 PM
To run or not to run....Protein Skimmer Avi Saltwater Reef Aquaria 3 07-13-2004 04:58 AM
cyno brndfrb Saltwater Reef Aquaria 4 01-27-2004 06:26 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 02:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.