Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > Show Off/Photography
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 11-09-2011, 01:00 PM   #21
Aquarium Advice Apprentice
 
Join Date: Nov 2011
Posts: 13
Ill have a look when I get home
__________________

__________________
nabz is offline   Reply With Quote
Old 11-09-2011, 02:45 PM   #22
Aquarium Advice Apprentice
 
Join Date: Nov 2011
Posts: 13
The substrate is jbl manado
And the new plant is pogostemon halferi
thanks nick
__________________

__________________
nabz is offline   Reply With Quote
Old 11-20-2011, 10:26 AM   #23
Aquarium Advice Apprentice
 
Join Date: Nov 2011
Posts: 13
got a little problem with the tank
i went out and bought a twin t5 light fixture and managed to fit it into my hood
i thought hey ill run both new light with plant spectrum and i ran the two original lights in the tank aswell
so i had 2xt5's
and 2xt8's
i started to notice some cotton looking stuff growing on my java moss i thought it was just some cotton that had come out off the hang on the back filter
but no it is algae
im guessing it is because im running to much light for my tank
so i read a little on the internet made a diy co2 setup thought maybe this will make the plants out grow the algae but it is not
so now im only running the new t5's with co2, weekly fertz and daily will my algae die off slowly or is there something else i need to do?

thanks for any help nick
__________________
nabz is offline   Reply With Quote
Old 11-20-2011, 01:16 PM   #24
Aquarium Advice Freak
 
Greenphantom's Avatar
 
Join Date: Aug 2011
Location: Detroit MI
Posts: 316
Quote:
Originally Posted by nabz
got a little problem with the tank
i went out and bought a twin t5 light fixture and managed to fit it into my hood
i thought hey ill run both new light with plant spectrum and i ran the two original lights in the tank aswell
so i had 2xt5's
and 2xt8's
i started to notice some cotton looking stuff growing on my java moss i thought it was just some cotton that had come out off the hang on the back filter
but no it is algae
im guessing it is because im running to much light for my tank
so i read a little on the internet made a diy co2 setup thought maybe this will make the plants out grow the algae but it is not
so now im only running the new t5's with co2, weekly fertz and daily will my algae die off slowly or is there something else i need to do?

thanks for any help nick
Strict light schedule 4 hours on 4 off
__________________

__________________
Greenphantom is offline   Reply With Quote
Reply

Tags
first fish, tan

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Article: What You Should Know About Fish Nutrition Fishguy2727 Freshwater & Brackish - General Discussion 14 02-01-2012 09:41 AM
Is Betta fish suitable for a comunity tank? Ice Man Freshwater & Brackish - Getting Started 7 10-24-2011 05:41 PM
Used tank came with fish, have several questions. zparticle New Acquisitions 60 08-22-2011 12:37 AM
A primer on un-filtered aquariums BlackMagic Freshwater & Brackish - Getting Started 1 08-07-2011 08:25 PM
Some Information and Questions Dangora Freshwater & Brackish - Getting Started 17 07-18-2011 08:30 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 02:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.