Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Aquaria Off-Topic
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 09-15-2011, 01:42 AM   #11
Aquarium Advice FINatic
 
Join Date: Apr 2011
Posts: 670
Did you clean inside the tube very good? Sometimes gunk can build up by where it bends.
__________________

__________________
alex07 is offline   Reply With Quote
Old 09-15-2011, 01:54 AM   #12
Aquarium Advice FINatic
 
picture_117's Avatar
 
Join Date: Jan 2011
Location: Fort Worth, Texas
Posts: 734
Quote:
Originally Posted by alex07
Did you clean inside the tube very good? Sometimes gunk can build up by where it bends.
Yes running water through it doesn't remove it, you'd need to clean it with a pipe cleaner or baby bottle brush, something that can fit in there.
__________________

__________________
picture_117 is offline   Reply With Quote
Old 09-15-2011, 02:16 AM   #13
Aquarium Advice Addict
 
Gboy66's Avatar

POTM Champion
 
Join Date: Aug 2011
Location: Cali baby
Posts: 6,826
Ya i shined a flash ligh in there and it was shiny good lookin... Just so weird that it wont even buzz with the sound of electricity anymore or anything! Its plugged in, but absolutly nothin happens
__________________
Gboy66 is offline   Reply With Quote
Old 09-15-2011, 02:26 AM   #14
Aquarium Advice Addict
 
bruinsbro1997's Avatar
 
Join Date: Jun 2011
Location: California Coastline
Posts: 5,663
I have this same problem! The bio-wheel does not spin. The water keeps running through the tank, the filters are clean, but that DANG BIOWHEEL won't spin! This is the one filter I regret I bought.
__________________
"If you're not making mistakes, then you're not doing anything. I'm positive that a doer makes mistakes."
--John Wooden
bruinsbro1997 is offline   Reply With Quote
Old 09-15-2011, 09:39 AM   #15
Aquarium Advice FINatic
 
picture_117's Avatar
 
Join Date: Jan 2011
Location: Fort Worth, Texas
Posts: 734
Quote:
Originally Posted by bruinsbro1997
I have this same problem! The bio-wheel does not spin. The water keeps running through the tank, the filters are clean, but that DANG BIOWHEEL won't spin! This is the one filter I regret I bought.
Same here, I'm getting an aquaclear to replace it.
__________________
picture_117 is offline   Reply With Quote
Old 09-15-2011, 10:13 AM   #16
Aquarium Advice Addict
 
Gboy66's Avatar

POTM Champion
 
Join Date: Aug 2011
Location: Cali baby
Posts: 6,826
Im goint to bring it to my lfs before i ditch it. If it doesnt work then ya, bye bye bio hahah
__________________
Gboy66 is offline   Reply With Quote
Old 09-16-2011, 12:51 AM   #17
Aquarium Advice Addict
 
Gboy66's Avatar

POTM Champion
 
Join Date: Aug 2011
Location: Cali baby
Posts: 6,826
Yess!! Brought it to my lfs and they like pulled out a secret compartment that had the propelor and cleaned all the junk away from it!! Im guessing its that dirty because i bought it used! Anyways, it works perfectly now and my 40 is clearing up nicely. Anyone with this problemo, i could tell you where the part is if anyone wants to know
__________________

__________________
Gboy66 is offline   Reply With Quote
Reply

Tags
filter

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
need filter advice for 29 gallon ashleynicole Freshwater & Brackish - Getting Started 9 09-14-2011 01:48 AM
How to fast cycle with an API NEXX filter (or any filter)) zparticle Freshwater & Brackish - Getting Started 8 09-11-2011 09:36 AM
Using Filter Media from aquaone in a juwel filter. bjtaylor Freshwater & Brackish - Getting Started 0 07-31-2011 07:00 AM
How long to seed new media? mikeybabs Cichlid Discussion 5 07-10-2011 11:12 PM
Ati hydro sponge filter Ant329 General Hardware/Equipment Discussion 2 07-06-2011 12:57 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 11:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.