Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Aquaria Off-Topic
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 10-09-2009, 10:21 AM   #11
Aquarium Advice Apprentice
 
NatalieFish's Avatar
 
Join Date: Oct 2009
Location: Canada
Posts: 44
knob?

Quote:
Originally Posted by mermaid8 View Post
Yes i have the same one just turn the knob on the top after priming it.. this happened to me too and after turing the knob it should start to work..
wheres the knob? hahah. i didn't notice a knob on it anywhere...
__________________

__________________
NatalieFish is offline   Reply With Quote
Old 10-09-2009, 12:42 PM   #12
Aquarium Advice Apprentice
 
NatalieFish's Avatar
 
Join Date: Oct 2009
Location: Canada
Posts: 44
For everyone who is giving me advice on my filtering system i, have once again tried today to get it working.. im thinking that the pump is too weak. im getting a new filtering system today and im going to hook t hat up. hopefully that works because if i don't get my filtering system working for my fish im going to panic.

today i did the exact same thing as yesterday. i even took it apart, filled it with tank water, put the tubes back in it and started it up again but it still did the same thing. Oh m gosh im so exhausted over this! who knew this could be so stressful! so, i should be getting my new filtering system be 2 today my time right now is 12:42. ill be back..
__________________

__________________
NatalieFish is offline   Reply With Quote
Old 10-09-2009, 01:15 PM   #13
Aquarium Advice Addict
 
Join Date: Jul 2009
Location: Austin,tx
Posts: 1,699
Low water level can also make problems with priming. If water is low there is a long way to pull water in to start flowing. Fill filter all the way up with tank water, then take u tube and turn upside down in tank to fill with water, put finger over the end to hold water then seat in filter. Check and make sure u tube is properly seated in intake of filter. Now the filter is full and utube is full, turn on filter and see what happens. Hopefully it will begin to flow.
__________________
Bige is offline   Reply With Quote
Old 10-09-2009, 03:36 PM   #14
Aquarium Advice Apprentice
 
NatalieFish's Avatar
 
Join Date: Oct 2009
Location: Canada
Posts: 44
I got a new filtering system.

Quote:
Originally Posted by NatalieFish View Post
HEy! please! i need some help! i cleaned my fishtank for the first time today i did it with the knowledge and everything so im sure i did it right. My filtering system.. wont work it seems.. im sure i put it back together correctly and .. i have water in it and everything but its not sucking up the water and filtering it through! what happens, is the tube that descends into the tank, has water in it, you can see the water going up and down suctioning up and down the water, and it will not go UP and through the tube and it will not cycle! i'm so worried and scared for my fish! please help me to figure this out. the filtering system CANNOT be faulty or broken, it just has not been cleaned for a very long time ( for the reason to that visit my profile and read, also see my other thread. the previous owners didn't clean it and the sludge was horrible. the water lever is okay, it covers the tube the way it should but the bubbles are not coming out and the waterfalls off each end of the system are not flowing! i tried over flowing it to help multiple times, and checked the system and readjusted it many time! i don't kno what to do! i don't want my fish to die! if you need ANY more information please tell me im right at my computer now. and ill be checking! please help! and thank you so much!!!
So hey! I just wanted to let everyone know that there was no hope for the other filtering system. but i got a brand new one now! and its working so everything is fine! i want to thank you all for your advice! also, ill mention that the other filtering system was missing an important part! because i compared them and the other had the blue thing on the metal rod, not quite sure what the name of it is, but im sure you have an idea!

ill be posting pics soon.

and again, Thank you!
__________________
NatalieFish is offline   Reply With Quote
Old 10-09-2009, 06:56 PM   #15
Aquarium Advice Newbie
 
Join Date: Oct 2009
Posts: 1
take the tube thats marked out and suck on it out of the tank into a pot or some thing , you need to syphon it. do it when filter is on.when water starts coming out put your finger on the end and put it into the tank, you should be fine.



let me know if it works
__________________
mooky is offline   Reply With Quote
Old 10-10-2009, 02:57 PM   #16
Aquarium Free - 2+ Years
 
mfdrookie516's Avatar



POTM Champion
 
Join Date: Jul 2009
Location: Winchester, Ky
Posts: 19,410
Quote:
Originally Posted by NatalieFish View Post
So hey! I just wanted to let everyone know that there was no hope for the other filtering system. but i got a brand new one now! and its working so everything is fine! i want to thank you all for your advice! also, ill mention that the other filtering system was missing an important part! because i compared them and the other had the blue thing on the metal rod, not quite sure what the name of it is, but im sure you have an idea!

ill be posting pics soon.

and again, Thank you!
are you talking about the impeller? the little metal rod with caps on each end and a "fan" in the middle?
__________________

__________________
-Jonathan

"What, exactly, is the internet? Basically it is a global network exchanging digitized data in such a way that any computer, anywhere, that is equipped with a device called a 'modem', can make a noise like a duck choking on a kazoo." - Dave Barry
mfdrookie516 is offline   Reply With Quote
Reply

Tags
filter, stem, system

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

« Java Fern | ich »
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Filtering fuse_all Saltwater & Reef - Getting Started 1 08-22-2008 02:16 PM
filtering UV from MH fishrfreinds General Hardware/Equipment Discussion 1 12-10-2005 11:30 PM
What is a decent filtering system for a budget? Noxious020189 General Hardware/Equipment Discussion 10 01-27-2005 11:51 PM
When is it over filtering? ShubunkinLover Freshwater & Brackish - General Discussion 6 11-29-2004 11:15 AM
Changing filtering system - need advice tbonem91 Freshwater & Brackish - General Discussion 18 01-13-2004 11:17 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 09:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.