Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Aquaria Off-Topic
Click Here to Login

Join Aquarium Advice Today
Closed Thread
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 02-03-2006, 12:38 AM   #1
Aquarium Advice Addict
 
Join Date: Nov 2003
Location: McKinney, Tx
Posts: 3,548
Send a message via AIM to lyquidphyre
Is this video working for anyone?

Okay, so apparently a high school friend of mine, Rickey Hayes, made it to Hollywood during the Austin audtions for American Idol, now I heard about this before the show aired and I totally forgot to Tivo it. So, when I went to the website NONE of the videos are working for me.. and all I wanna do is hear him sing =o(

Anyways, does this link/video work for anyone?

http://www.idolonfox.com/videos/?vid=131
__________________

__________________

lyquidphyre is offline  
Old 02-03-2006, 12:39 AM   #2
Aquarium Advice Addict
 
rich311k's Avatar
 
Join Date: Jul 2005
Location: Long Island, NY
Posts: 12,189
Send a message via Yahoo to rich311k
Worked for me. Opened right up.
__________________

__________________
From where the sun now stands, I will fight no more forever.
rich311k is offline  
Old 02-03-2006, 12:40 AM   #3
Aquarium Advice Addict
 
Join Date: Nov 2003
Location: McKinney, Tx
Posts: 3,548
Send a message via AIM to lyquidphyre
Seriously?!?! The video played and everything??

It's not working in both firefox and IE

hmmmm
__________________

lyquidphyre is offline  
Old 02-03-2006, 12:48 AM   #4
Aquarium Advice Addict
 
rich311k's Avatar
 
Join Date: Jul 2005
Location: Long Island, NY
Posts: 12,189
Send a message via Yahoo to rich311k
I use firefox. Maybe you are missing a plug in.
__________________
From where the sun now stands, I will fight no more forever.
rich311k is offline  
Old 02-03-2006, 12:53 AM   #5
Aquarium Advice Addict
 
Join Date: Nov 2003
Location: McKinney, Tx
Posts: 3,548
Send a message via AIM to lyquidphyre
For both browsers the video area is there... it just has nothing to play (it seems like) and it doesn't say I need a certain plugin cuz Im pretty sure I have all the plugins

is it possible something is disabled?
__________________

lyquidphyre is offline  
Old 02-03-2006, 01:10 AM   #6
Aquarium Advice Addict
 
rich311k's Avatar
 
Join Date: Jul 2005
Location: Long Island, NY
Posts: 12,189
Send a message via Yahoo to rich311k
Maybe a security issue or you firewall is blocking it?
__________________
From where the sun now stands, I will fight no more forever.
rich311k is offline  
Old 02-03-2006, 09:17 AM   #7
Aquarium Advice Addict
 
Join Date: Dec 2003
Location: Central Ohio
Posts: 1,728
Send a message via Yahoo to deli_conker
Nobody sings in the above clip...
__________________
deli_conker is offline  
Old 02-03-2006, 10:41 AM   #8
AA Team Emeritus
 
BillyZ's Avatar
 
Join Date: Apr 2003
Location: Western NY
Posts: 4,064
i had to click the play button before it would get started and there seemed to be a bit of a delay before it ran, but it ran and played.

There wasn't any singing in the direct link, but there are other clips linked below with the actual auditions rather than the "highlights"

if i wasn't forced to watch that trailer before every one... i would have watched more than one.
__________________
Acronyms and Abbreviations
BillyZ is offline  
Old 02-03-2006, 12:23 PM   #9
Aquarium Advice Addict
 
Join Date: Nov 2004
Location: Rockland, Ontario
Posts: 1,439
Worked fine here. I use Netscape, and it seemed like it was running from windoze media player - version 10.
__________________
Serge

Vote Here for Aquarium Advice
Serge is offline  
Old 02-03-2006, 01:50 PM   #10
Aquarium Advice Addict
 
Join Date: Aug 2004
Location: Washington
Posts: 4,168
worked for me too, but I had to "allow" it in my little Java thingy.
__________________

__________________
Meredith is offline  
Closed Thread

Tags
video

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
OK.. this is what im working with juice28 Saltwater & Reef - Getting Started 13 03-16-2009 07:13 PM
What am I working with here. BEANS Freshwater & Brackish - Planted Tanks 30 03-05-2009 09:49 AM
RO/DI not working Serpentman Saltwater & Reef - Getting Started 5 05-26-2006 11:02 AM
This isn't working Talon242 Freshwater & Brackish - General Discussion 5 03-28-2004 11:26 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 09:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.