Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Aquaria Off-Topic
Click Here to Login

Join Aquarium Advice Today
Closed Thread
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 12-06-2005, 04:16 PM   #1
Moderator Emeritus
 
Menagerie's Avatar
 
Join Date: Jan 2004
Location: Vancouver, WA
Posts: 13,232
Please help--Zone Alarm/computer issues

[center:95eb5d765e] [/center:95eb5d765e] FYI-my computer prowess is sub par--I'm lucky the thing turns on everyday. My current problem is an old one that keeps reappearing--it usually fixes itself (which is great, since I have no clue). When Zone Alarm updates, smiles stop moving, most pictures in posts do not appear and links in e-mails (ads and such) are not there (I know there should be something). In the past, less than 48 hours goes by and things are back to normal, but I updated ZA and reentered my license code (never had to do that before). Also, AA times out—often. Is that me, or does it happen to everyone? If anyone can help, that would be fantastic; however, please don't tell me in computerease; simple baby-step English would be great.

Here are my current settings:
[center:95eb5d765e]Firewall


Program Control


Anti-spyware


Anti-virus Monitoring (this one has me confused—before the last upgrade, it was working and I cannot tell where to reenter the license code)


E-mail Protection


Privacy


Alerts & Logs
[/center:95eb5d765e]

If anything is not on correctly or on too high, please let me know. TIA!
__________________

__________________

Menagerie is offline  
Old 12-06-2005, 04:36 PM   #2
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
I have zero problems with aa timing out. I suggest adding aquariumadvice as a domain that is 'safe' or 'trusted' so that alot of these zone alarm limits dont take affect here. The issue with images could be the high setting on the ad blocking.
__________________

__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline  
Old 12-06-2005, 05:04 PM   #3
Aquarium Advice Addict
 
Join Date: Dec 2003
Location: Central Ohio
Posts: 1,728
Send a message via Yahoo to deli_conker
Looks like you have several things on zonealarm running that don't need to be running. For instance, you have antivirus monitoring on, but it's not detecting any anti virus on your computer. I would turn that stuff off. Even if you have anti virus stuff on there, I would still turn it off. Play with the settings starting at the highest, and then pulling them back on how strict they are. Don't change more than one at once, that way you'll know which one made the difference and you can raise others afterwards and see if they affect it also. Trial and error is probably your best tool at this point.

For future reference, you could give us better screenshots by pressing Alt+PrtScn, then going into a paint program and hitting either Ctrl-V or "Edit --> Paste". And then saving the pic as a jpeg.
__________________
deli_conker is offline  
Old 12-06-2005, 05:09 PM   #4
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
With event logging on when you have an AA timeout is there an entry in the ZA event log?

I would drop your Ad blocking down to Med and see if that fixes your smilies.
__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline  
Old 12-06-2005, 05:24 PM   #5
Aquarium Advice Regular
 
Join Date: Nov 2005
Location: Fort Worth TX
Posts: 89
Send a message via AIM to Syn6644
I'm having the same problem on my laptop. Ever since I had zonealarm, I can't view some pictures on aa and other sites. Don't know why this is going on, I have zone alarm on my other computer and it works fine. Computers are just crazy.
__________________
40 gal Reef
45 # LR
1 Black and White Clown
1 Bi-color Blenny
1 Scissortail
Several hermits
Several snails
2xSmall Brittle Stars
1xFrogspawn, 1xStarburst
2 PHs
Aqua C skimmer
2x96 watt Current CF
Syn6644 is offline  
Old 12-06-2005, 05:29 PM   #6
Aquarium Advice Addict
 
Join Date: Oct 2005
Location: Hamilton, Ontario, Canada
Posts: 1,273
Send a message via MSN to sudz
zone alarm will think that some pictures that are hosted from other domains (websites) are advertisments, and block them. Setting that setting down to medium or even low (firefox has a built in pop-up stopper) may solve this.

I myself just use a router and windows firewall. I cannot be portscanned. The only port that is open is port 80, 22 and 23, and thats for my HTTP and FTP servers.

Let us know!
__________________
Sudz
"In this hobby - Bad things happen over night... The good things take time."
In Progress: Rebuilding 75 Gallon Planted Discus tank
5 Gallon Guppy tank (Daughters tank)
sudz is offline  
Old 12-07-2005, 06:07 PM   #7
Moderator Emeritus
 
Menagerie's Avatar
 
Join Date: Jan 2004
Location: Vancouver, WA
Posts: 13,232
Quote:
I myself just use a router and windows firewall. I cannot be portscanned. The only port that is open is port 80, 22 and 23, and thats for my HTTP and FTP servers.
I have no idea what that means.The button links are showing up in my e-mail again and my smilies are moving around on photobucket, but they are still not doing there thing here. I cleaned out the cache a few times, maybe I need to restart the computer, or .

*edit--that's odd, my post smilies are moving, but not my sig smilies
__________________

Menagerie is offline  
Old 12-07-2005, 07:41 PM   #8
Aquarium Advice Addict
 
Join Date: Oct 2005
Location: Hamilton, Ontario, Canada
Posts: 1,273
Send a message via MSN to sudz
try firefox?

http://www.mozilla.com/firefox/

its an alternative browser than Internet explorer. I've been using it for over a year and NEVER have any problems.

Its also more secure, takes less space, and faster.

Sorry about the techno-babble.
__________________
Sudz
"In this hobby - Bad things happen over night... The good things take time."
In Progress: Rebuilding 75 Gallon Planted Discus tank
5 Gallon Guppy tank (Daughters tank)
sudz is offline  
Old 12-07-2005, 08:18 PM   #9
Moderator Emeritus
 
Menagerie's Avatar
 
Join Date: Jan 2004
Location: Vancouver, WA
Posts: 13,232
I'm using Firefox after a ton of problems earlier in the year. Actually, I switched to Firefox and ZoneAlarm at about the same time.


Now, no smilies are moving. I give up.
__________________

Menagerie is offline  
Old 12-08-2005, 06:32 PM   #10
Guest
 
Posts: n/a
i HATE zonealarm... thats all i have to say. LOL. I've used both Mcafee and Norton before but currently am using The windows one (that comes with the service pack 2 or whatever) I have been told that a "hardware" firewall is the best.. but i have no clue which one to get... and they are expensive.
__________________
 
Closed Thread

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Water Alarm dapellegrini Freshwater & Brackish - Planted Tanks 1 01-02-2007 10:00 AM
Zone Alarm Questions Menagerie Aquaria Off-Topic 5 05-30-2005 03:53 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 03:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.