Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Aquaria Off-Topic

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 02-13-2014, 07:00 PM   #6101
Ayi
Aquarium Advice Freak
 
Ayi's Avatar
 
Join Date: May 2013
Location: Georgia, USA
Posts: 474
What Did You do With Your Tank Today?

Redid my rock setup in the african tank and 60% WC, 30% on the 20 and rescape and setup a tank for my evil blue zebra. Click image for larger version

Name:	ImageUploadedByAquarium Advice1392332138.472102.jpg
Views:	85
Size:	227.1 KB
ID:	222441sClick image for larger version

Name:	ImageUploadedByAquarium Advice1392332227.722161.jpg
Views:	87
Size:	271.2 KB
ID:	222442 I might have gone a bit overboard with the hardscape. Click image for larger version

Name:	ImageUploadedByAquarium Advice1392332417.675054.jpg
Views:	84
Size:	217.9 KB
ID:	222443
__________________

__________________
Ayi is offline   Reply With Quote
Old 02-14-2014, 12:38 AM   #6102
Aquarium Advice Freak
 
Join Date: Oct 2013
Location: NSW Australia
Posts: 378
Had no power this morning so i did a 25% WC on my 20g and a 20% on my 36g which had recently had a 50% WC. Rang power company to sort it out and fortunately i have power again now. I was worrying about my fish while at work. Seemingly no ill fish though. Guess it was good that i chose thursday to fast the fish so poop probably wasn't a massive issue today. Fish looked like they were ready to jump at my hand for the food when i fed them they don't fast very often.
__________________

__________________
20g rescape.
http://www.aquariumadvice.com/forums...al-295700.html
35g journal. Abandoned due to Comet gardeners
http://www.aquariumadvice.com/forums...al-292013.html
Alan79 is offline   Reply With Quote
Old 02-14-2014, 01:04 PM   #6103
Aquarium Advice Apprentice
 
Join Date: Feb 2014
Posts: 21
I checked my parameters, cleaned the glass, wiped the underside of the lid, checked temperature and searched for any life inside my one week old Coralife BioCube. Saw some legs wiggling out of the rocks, think it's brittle star appendages. Saw many little 3/8" long somethings crawling very fast on one or two of the rocks; look like millepedes.
__________________
QuilterFish is offline   Reply With Quote
Old 02-14-2014, 02:38 PM   #6104
member
 
Join Date: Oct 2013
Location: i dont remember. let me take my arm out of the tank.
Posts: 680
Siphoned gravel. All for now.
__________________
Fibsog is offline   Reply With Quote
Old 02-14-2014, 07:02 PM   #6105
Aquarium Advice Freak
 
Kittykat364's Avatar
 
Join Date: Nov 2013
Posts: 443
Did a 30% PWC on my 29gal, 50% PWC on my 2.5 gal and going to do a 50% on the fry tank now! All in a day's work.
__________________
Kittykat364 is offline   Reply With Quote
Old 02-14-2014, 07:13 PM   #6106
member
 
Join Date: Jul 2013
Location: North carolina
Posts: 2,783
Filled the 15g QT back up, getting another fish for the 37, found a 6 month old sundial snail finally! Hes already eaten about $40 worth of zoas, stupid snail! Buried him in the ice...
__________________
Fishman007 is offline   Reply With Quote
Old 02-14-2014, 07:58 PM   #6107
Aquarium Advice Freak

Tank of the Month Award
 
Join Date: Dec 2013
Location: Toowoomba, Australia
Posts: 299
Water change day, 4ft, 3.5ft, 3ft, 2.5ft and nanos all get between a 25% & 50% WC

Good day for playing with water, gonna be a warm one!
__________________
Alasse is offline   Reply With Quote
Old 02-14-2014, 11:57 PM   #6108
Aquarium Advice Apprentice
 
JSkogh's Avatar
 
Join Date: Feb 2014
Location: Southern California
Posts: 18
Freshwater lobster and 4 pink zebra danios added today
__________________
JSkogh is offline   Reply With Quote
Old 02-15-2014, 01:56 AM   #6109
Aquarium Advice Newbie
 
hitman11's Avatar
 
Join Date: Feb 2014
Location: Parker co
Posts: 9
Add aquatic frog and watch the behavior of the fish before I put it in and after Click image for larger version

Name:	ImageUploadedByAquarium Advice1392443767.232794.jpg
Views:	71
Size:	251.4 KB
ID:	222697
__________________
hitman11 is offline   Reply With Quote
Old 02-15-2014, 02:08 AM   #6110
Community Moderator
Community Moderator
 
Delapool's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Feb 2013
Location: Perth, Australia
Posts: 10,487
Clean tank and canister filter. Filter doesn't work - read instructions which should say 'it will work just after you are completely frustrated with it'. All seems back to normal and working, no leaks.
__________________

__________________
Delapool is online now   Reply With Quote
Reply

Tags
tan

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners







Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 10:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.