Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - Planted Tanks
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 02-22-2016, 12:00 AM   #1
Aquarium Advice Addict
 
fish wrangler's Avatar

POTM Champion
 
Join Date: Mar 2013
Location: NE Illinois
Posts: 4,146
Medicine Sensitive Plants

Recently I treated my 29 gallon for internal nasties and after 1 full treatment I noticed something weird, established plants melting away to nothing. The affected plants wjere my pogostemon stellatus octopus, cryptocoryne wendtii red, downoi, and r. inundatus. I just want to post this incase anyone who has these plants pulls some prior to treating incase they melt. I treated witb Furan 2 and KanaPlex.

Sent from my SCH-I545 using Aquarium Advice mobile app
__________________

__________________
3 tanks
a 29 gallon high tech planted Chasing Red, a 20 long low tech, and a 75 gallon salty adventure
fish wrangler is offline   Reply With Quote
Old 02-22-2016, 01:06 AM   #2
AA Member
Community Moderator
 
Delapool's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Feb 2013
Location: Perth, Australia
Posts: 13,545
I have noticed some troubles before - enough to be wary but not enough to pinpoint anything. Do you think it was the meds or did the meds change water chemistry eg from bacteria die off? Or something else?
__________________

__________________
Delapool is offline   Reply With Quote
Old 02-22-2016, 12:45 PM   #3
Aquarium Advice Addict
 
fish wrangler's Avatar

POTM Champion
 
Join Date: Mar 2013
Location: NE Illinois
Posts: 4,146
I think it was the meds because I never had a mini cycle or fish or snails die (2 GBR, neon school, kuhli loaches, otocinclus, and MTS). If the water chemistry was off I would expect the snails and fish to show signs of distress before the plants would.
I didn't get a chance to add carbon to my filter until 2 days after I should have so that may have been an issue but I think it wasn't the ultimate reason. After running carbon for a week(2 packets that come with AC70 filters) the melting has stopped and the plants seem to be recovering.
Had to get more octopus online, but otherwise I haven't had to replace anything.
__________________
3 tanks
a 29 gallon high tech planted Chasing Red, a 20 long low tech, and a 75 gallon salty adventure
fish wrangler is offline   Reply With Quote
Old 02-23-2016, 10:14 AM   #4
AA Member
Community Moderator
 
Delapool's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Feb 2013
Location: Perth, Australia
Posts: 13,545
Medicine Sensitive Plants

I treated the DT at xmass time on a catfish I couldn't catch and went through two courses of triple sulpha, then a course of furan 2 and half dose of kanaplax (all I had). Plants were mostly fine.

But have treated with furan 2 in a smaller tank and noticed plants going limp and fading away.

Would you suspect both or perhaps one of the other out of interest?
__________________
Delapool is offline   Reply With Quote
Old 02-23-2016, 11:23 AM   #5
Aquarium Advice Addict
 
fish wrangler's Avatar

POTM Champion
 
Join Date: Mar 2013
Location: NE Illinois
Posts: 4,146
Without doing some experiments I couldn't tell you. Meds are kinda expensive to just test unfortunately

Sent from my SCH-I545 using Aquarium Advice mobile app
__________________
3 tanks
a 29 gallon high tech planted Chasing Red, a 20 long low tech, and a 75 gallon salty adventure
fish wrangler is offline   Reply With Quote
Old 02-23-2016, 06:00 PM   #6
AA Member
Community Moderator
 
Delapool's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Feb 2013
Location: Perth, Australia
Posts: 13,545
Too true!

I'll keep an eye out if I hear of anything.
__________________
Delapool is offline   Reply With Quote
Old 02-23-2016, 07:19 PM   #7
Aquarium Advice Addict
 
Nils's Avatar
 
Join Date: Oct 2014
Location: North Carolina
Posts: 2,414
I noticed that when I dosed PraziPro in my 16, the hornwort all died off to the stems. Came back in a different tank, but remained dead in that tank. Also observed some leaves melting on my sword, but the plant was fine.
__________________

__________________
My tanks (so far )
5.5 gallon Planted Dwarf Puffer tank (2 Dwarf Puffers and a lot of RCS!)
16 Gallon Planted
(GBR pair, 3 amano shrimp and a whole bunch of snails!)
Nils is offline   Reply With Quote
Reply

Tags
medicine, plant, plants

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ICH in a sensitive tank! PLANTS, GLASS CATFISH Badfisherman Freshwater & Brackish - Unhealthy Fish 22 11-10-2015 07:28 PM
Excel sensitive plants kaytlu Freshwater & Brackish - Planted Tanks 1 06-27-2015 01:57 PM
excel sensitive plants fishdud Freshwater & Brackish - Planted Tanks 12 09-15-2011 10:52 PM
Are Plants Sensitive to Ammonia, Nitrite, or Nitrate? outofstep Freshwater & Brackish - Planted Tanks 5 03-23-2006 11:29 AM
Are snails overly sensitive clownfish Saltwater Reef Aquaria 9 03-09-2003 04:23 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 01:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.