Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > Regional Forums > Over the Pond - EU & Beyond
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 06-08-2012, 05:46 PM   #1
Aquarium Advice Apprentice
 
Join Date: Mar 2012
Location: East Sussex .UK
Posts: 29
Angry Big help needed

All my fish seem to be dying tested water , amonia 0.25 , nitrate &Nitrite o ph 7.8 what can i do ?
__________________

__________________
Holliesmum is offline   Reply With Quote
Old 06-09-2012, 04:39 AM   #2
Aquarium Advice Apprentice
 
Join Date: Mar 2012
Location: East Sussex .UK
Posts: 29
Not sure what problem is but i done 25 % water change and so far lost 2 Guppies, 2 Albino corys . only thing i can think of is we bought 5orange tailed Guppies on monday not from usual place so thinking they could be culprits .
__________________

__________________
Holliesmum is offline   Reply With Quote
Old 06-09-2012, 04:58 AM   #3
Aquarium Advice FINatic
 
KeeperOfFish's Avatar
 
Join Date: Jul 2011
Location: Garland,TX
Posts: 724
Send a message via Skype™ to KeeperOfFish
Easy answer, your tank isn't cycled is it? Same things happened to me when I started.
__________________
KeeperOfFish is offline   Reply With Quote
Old 06-09-2012, 10:09 AM   #4
Aquarium Advice FINatic
 
Talvari's Avatar
 
Join Date: Sep 2011
Posts: 732
How big is the tank, how long has it been set up, what type of fish do you have and how many?
__________________
Fish deserve time, effort and lots of care!!! Please don't impulse buy!

55 gallon, 46 gallon, 10 gallon, 5 gallon, 2.5 gallon
Talvari is offline   Reply With Quote
Old 06-09-2012, 11:52 AM   #5
Aquarium Advice Apprentice
 
Join Date: Mar 2012
Location: East Sussex .UK
Posts: 29
Tank is Fluval Roma 125 and been up and running for 4 months
I now have 2Albino corys , 4 orange tailed Guppies ,4 fancy Guppies both lots male. 2 algae eaters & 1 molly
__________________
Holliesmum is offline   Reply With Quote
Old 06-19-2012, 04:35 AM   #6
Aquarium Advice Freak
 
Russ_gibbo1985's Avatar
 
Join Date: Aug 2011
Posts: 355
If your showing ammonia with no nitrate your tank is most probably not cycled yet i would think.
__________________
Russ_gibbo1985 is offline   Reply With Quote
Old 06-19-2012, 04:44 AM   #7
Aquarium Advice Freak
 
JesseMessykinn's Avatar
 
Join Date: Nov 2011
Location: Wells Tannery, PA
Posts: 409
Do a water change, 30-50 %. Wait 24 Hours and Test water again.
__________________
Dont be Wasteful is what I was always told, Got a dead fish? Get the Frying Pan Baby!
JesseMessykinn is offline   Reply With Quote
Old 06-19-2012, 02:15 PM   #8
Aquarium Advice Apprentice
 
Join Date: Mar 2012
Location: East Sussex .UK
Posts: 29
Well so far no more deaths , cant put my finger on it but all seem ok.
__________________

__________________
Holliesmum is offline   Reply With Quote
Reply

Tags
big

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 05:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.