Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > New Acquisitions
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-26-2014, 02:03 PM   #1
member
 
Join Date: Mar 2014
Location: Dunedin, Florida
Posts: 34
First week

Hello my new fish family. I will post a introduction after this but i feel this is way more important.
I have a 36 bow tank for over a week now. I committed the worst crimes i could possibly do. I got a tank i filled it with all live plants and within 5 days have 18 fish in it....well i have lost about 4 i have tested the water number of times and each times levels are spot on.. i today bought a new tester kit(big boy one) and am going to revamp my crap out of tank filter with a added sponge and some bio balls because after joining here and some you tube videos i know i need it.I pulled the cartridge out and it was covered....good...but bad. see with the filter if it restricts the flow it just dumps into the front portion without going through anything. So.......with this said, and a wife who has in one week named our new family members, what do i do.???? water change? leave it alone? mod the filter leave the old media from old cartridge and add my extras......HELP!!!!! i found this a week to late. Ill post pictures as well. I am ocd, so even though im new at this and not sure of all the plants and fish i have. i plan on being able to add insight soon enough here lol. Thank you guys and girls and i look forward to this awesome journey with you!
__________________

__________________
freshwaterphish is offline   Reply With Quote
Old 03-26-2014, 04:37 PM   #2
member
 
Join Date: Mar 2014
Location: Dunedin, Florida
Posts: 34
pleaase help...just did a 25% water change. mod out the filter with bioballs and sponge so i can remove cartridge when its cycled thru...help please :bl ink:
__________________

__________________
freshwaterphish is offline   Reply With Quote
Old 03-26-2014, 06:56 PM   #3
Aquarium Advice Addict
 
Brookster123's Avatar
 
Join Date: Nov 2013
Location: Mass
Posts: 18,384
Ok, tell me everything about your tank! More details the better.. everythingggg.. Judgement free zone
__________________
I'm not really here... fell in the tank and my phone is just that smart
Brookster123 is online now   Reply With Quote
Old 03-26-2014, 06:58 PM   #4
member
 
Join Date: Mar 2014
Location: Dunedin, Florida
Posts: 34
Ok. And thank you in advance

Blue's Galaxy S4
__________________
freshwaterphish is offline   Reply With Quote
Old 03-26-2014, 07:07 PM   #5
member
 
Join Date: Mar 2014
Location: Dunedin, Florida
Posts: 34
Two sundays ago we got a 36 bow front tank and stand.. tank came with the kit. Heater filter hood light .....next day I fill it will natural gravel and ornaments and start the filter. I got to the lfs and get 8 bunches of live plants. Have to look up names. And I soak plants in ice water for 10 minutes and plant them in the tank.....I then test water with the stirp test...all levels say good. So next day day three I get 8 neon tetras and 2 albino corey cats and a light made for plants.....put fish in. Float them. And in the tank looks great. Tank is clear and all is good. Then wife gets home and she wants to pic out some friends so we go back to the lfs and get 3 black mollys and 2 dalmatian mollys and a ploca. And they go in the tank...all is good. Day 5 we loose one of the neon...oh and I forgot we also have 3 glogreen tetras. So anyway over next few days we loose a few. All the while testing with the strips. Well then I find the forum....and see cycling and this and 30 days. And water changes....so I go and get bioballs. Small ones. And some sponge and go and mod my filter...well the cartridge in the filter is covered but I dont wanna loose all the media...so I have my mod filter with old cartridge and did 25% change today....is it hopless. My plants lool awesome. Oh I also bought the big boy water tester....im all ears...and thank you everyone. I know my mistake. Just wanna see if I could fix it. Also should I just start the filter with the medium in it and ditch the crap carbon cartridge.

Blue's Galaxy S4
__________________
freshwaterphish is offline   Reply With Quote
Old 03-26-2014, 07:10 PM   #6
member
 
Join Date: Mar 2014
Location: Dunedin, Florida
Posts: 34
Click image for larger version

Name:	uploadfromtaptalk1395871823130.jpg
Views:	71
Size:	222.7 KB
ID:	230216

Blue's Galaxy S4
__________________
freshwaterphish is offline   Reply With Quote
Old 03-26-2014, 07:11 PM   #7
member
 
Join Date: Mar 2014
Location: Dunedin, Florida
Posts: 34
I have a air circle and a aqueon filter modified

Blue's Galaxy S4
__________________
freshwaterphish is offline   Reply With Quote
Old 03-26-2014, 08:59 PM   #8
Aquarium Advice FINatic
 
Mr Fisher's Avatar
 
Join Date: Jan 2014
Location: Charleston, SC
Posts: 677
What are the current Ammonia, Nitrite and Nitrate levels?

Your posts are kinda hard to follow, did you use an old media cartridge to help the cycle along?

Also It'll be ok! You're just going to be doing a lot of partial water changes
__________________
Mr Fisher is offline   Reply With Quote
Old 03-26-2014, 09:14 PM   #9
Aquarium Advice Addict
 
threnjen's Avatar


 
Join Date: Nov 2013
Location: Portland, OR
Posts: 1,611
Just stick media in it and ditch the crappy cartridge.

Have you done tests with your new kit? That's really the info we need to evaluate if there is anything "wrong"
__________________
threnjen is offline   Reply With Quote
Old 04-03-2014, 10:42 AM   #10
Aquarium Advice Addict
 
bribo12's Avatar

Tank of the Month Award
 
Join Date: Sep 2013
Location: Maryland
Posts: 9,117
Your tank is still cycling. Those strips don't cover ammonia which ill bet is high. I'd get a liquid test for that and then post the results
__________________

__________________
20 Gallon SPS reef
29 Gallon FW "fat catfish" tank
20 Gallon Long Dart Frogs "Zig" and "Zag"
bribo12 is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
fish on bottom for a week, normal a week, now on bottom deemoney Freshwater & Brackish - Unhealthy Fish 0 03-21-2014 04:05 PM
Almost done with cycling after first week? Antec Saltwater & Reef - Getting Started 15 06-30-2012 11:14 PM
First week as a fish keeper not going so well... BldrArch Freshwater & Brackish - General Discussion 7 06-17-2011 02:56 PM
First SW Tank! First post! First cry for help! MikeO88 Saltwater & Reef - Getting Started 10 08-02-2006 09:16 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 11:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.