Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > New Acquisitions
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 08-04-2013, 06:12 PM   #1
Aquarium Advice Regular
 
burrhubb's Avatar
 
Join Date: Aug 2013
Posts: 84
Please help newbie :)

I'm currently doing a fish less cycle. It's been up and running for a week now. I have used tetra 6 in 1 to test my water. I have heard these are a waste of time and they give false readings. Although when I went to aquatics centre near by they tested my water and it was the same results. So for time being I will stick to these but change later on. Right when I enquired at the shop the things I needed to get my water ready for fish they have given me stress coat and nutrafin cycle. So as directed on bottle I added nutrafin over three days and stress coat only the once. I was then told I could put my fish in. However when I tested the water these are my readings

No3 between 50 -100
No2. 1
Gh. 16
Kh. 7.6
Ph. 7.2
Cl2. O

The no3 has gone up it was 50. No2 was 0 yesterday as well. Please help. What do I do next? If water change is needed do I add any treatment to the new water?? It's a 90litre tank. Thanx in advance I need it haha
__________________

__________________
burrhubb is offline   Reply With Quote
Old 08-07-2013, 04:43 AM   #2
Aquarium Advice Addict
 
Andrew McFadden's Avatar

POTM Champion
Tank of the Month Award
 
Join Date: Dec 2011
Location: johnstown, ohio
Posts: 7,919
Do water changes and add a conditioner to it
__________________

__________________
Andrew McFadden is offline   Reply With Quote
Old 08-07-2013, 04:47 AM   #3
Aquarium Advice Addict
 
jwh0818's Avatar
 
Join Date: Sep 2011
Location: Harlingen, TX
Posts: 5,563
You should really get an api master test kit. It is your life saver for the tanks
__________________
Fluffy's History!
jwh0818 is offline   Reply With Quote
Old 08-09-2013, 06:32 PM   #4
Aquarium Advice Freak
 
Aquamandan's Avatar
 
Join Date: May 2013
Location: Holly Springs, NC
Posts: 466
Quote:
Originally Posted by jwh0818 View Post
You should really get an api master test kit. It is your life saver for the tanks
+1, you'll be glad you did.
__________________
Aquamandan is offline   Reply With Quote
Old 08-17-2013, 05:13 PM   #5
Aquarium Advice Apprentice
 
Brotherbonje's Avatar
 
Join Date: Aug 2013
Posts: 15
I need help!!! Cycled tank readings nitrite 0 ammonia 0 nitrate 20 added betta 2 shrimp and a few days later a long nosed snail. I do 2 30%w/c a week and reading are nitrite 0 nitrate 20 and ammonia 0.25 why do I have traces of ammonia can some one help me? btw all inhabitants are showing no sign of stress/illness eat well and seem happy.
__________________
Brotherbonje is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 03:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.