Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Fish Only & FOWLR
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 11-21-2012, 05:12 PM   #1
Aquarium Advice Freak
 
4127john's Avatar
 
Join Date: Aug 2012
Location: New jersey
Posts: 246
Algae

Looks like some kind of algae is growing does anyone know what it is. It seems to grow on the sand
Attached Thumbnails
Click image for larger version

Name:	image-3994252858.jpg
Views:	36
Size:	171.6 KB
ID:	133226  
__________________

__________________
4127john is offline   Reply With Quote
Old 11-21-2012, 05:13 PM   #2
Aquarium Advice Addict
 
Mrc8858's Avatar
 
Join Date: Sep 2011
Location: USA
Posts: 5,834
Diatoms. Is this a new tank?
__________________

__________________
Mrc8858 is offline   Reply With Quote
Old 11-21-2012, 05:15 PM   #3
Aquarium Advice Freak
 
4127john's Avatar
 
Join Date: Aug 2012
Location: New jersey
Posts: 246
Its been a month now
__________________
4127john is offline   Reply With Quote
Old 11-21-2012, 05:19 PM   #4
Aquarium Advice Addict
 
Mrc8858's Avatar
 
Join Date: Sep 2011
Location: USA
Posts: 5,834
Well there's your problem lol. Diatom blooms are common in new tanks as the silicates trapped in the sand is leeched out and eaten. They will go away after a couple weeks and it'll seem like it just disapears over night.
__________________
Mrc8858 is offline   Reply With Quote
Old 11-21-2012, 05:23 PM   #5
Aquarium Advice Freak
 
4127john's Avatar
 
Join Date: Aug 2012
Location: New jersey
Posts: 246
That's cool I tried water changes by using a siphon but it just buried the diatoms in the sand. It so annoying to suck up the sand in the bucket
__________________
4127john is offline   Reply With Quote
Old 11-21-2012, 05:35 PM   #6
Aquarium Advice Addict
 
Mrc8858's Avatar
 
Join Date: Sep 2011
Location: USA
Posts: 5,834
You gotta just wait it out
__________________
Mrc8858 is offline   Reply With Quote
Old 11-21-2012, 09:27 PM   #7
Aquarium Advice Addict
 
Crystal A's Avatar

POTM Champion
 
Join Date: Apr 2012
Location: Ontario,Canada
Posts: 1,069
My tank has been set up for 8 months and I still gat diatom blooms. It's mostly due to my bulldozer pistol shrimp constantly turning the sand and releasing silicates still trapped. As long as the pistol keeps doing his job I'm confident it will naturally go away.
__________________

__________________
Fish are our friends.
Crystal A is offline   Reply With Quote
Reply

Tags
algae

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 06:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.