Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Fish Only & FOWLR
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 08-14-2012, 12:07 AM   #161
Aquarium Advice Addict
 
DanS180's Avatar
 
Join Date: May 2012
Location: Blackwood, NJ
Posts: 3,346
"Fowlr tank soon to be in progress" is what's its labeled as
__________________

__________________
DanS180 is offline   Reply With Quote
Old 08-14-2012, 08:50 AM   #162
Aquarium Advice Addict
 
DanS180's Avatar
 
Join Date: May 2012
Location: Blackwood, NJ
Posts: 3,346
Quote:
Originally Posted by DanS180
"Fowlr tank soon to be in progress" is what's its labeled as
I posted this in the wrong thread... whoops lol
__________________

__________________
DanS180 is offline   Reply With Quote
Old 08-14-2012, 09:19 AM   #163
Aquarium Advice Addict
 
Flaxon-Waxon's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 2,788
Test the water this morning? Maybe put up another pic?
__________________
Flaxon-Waxon is offline   Reply With Quote
Old 08-14-2012, 09:55 AM   #164
Aquarium Advice Addict
 
DanS180's Avatar
 
Join Date: May 2012
Location: Blackwood, NJ
Posts: 3,346
Quote:
Originally Posted by Benamayer
Test the water this morning? Maybe put up another pic?
Unfortunately I can't test until later tonight.. have work all week from 7:30-7 :/ I'll test when I get home n post another pic
__________________
DanS180 is offline   Reply With Quote
Old 08-14-2012, 10:18 AM   #165
Aquarium Advice Addict
 
Flaxon-Waxon's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 2,788
Good luck! You are cleaning out the test tubes with RO after the tests right? You don't want to be getting any false readings...
__________________
Flaxon-Waxon is offline   Reply With Quote
Old 08-14-2012, 10:34 AM   #166
Aquarium Advice Addict
 
DanS180's Avatar
 
Join Date: May 2012
Location: Blackwood, NJ
Posts: 3,346
Quote:
Originally Posted by Benamayer
Good luck! You are cleaning out the test tubes with RO after the tests right? You don't want to be getting any false readings...
Guess I'm doing it wrong.. see being a newbie to saltwater I don't think of these things I've just been rinsing them out with tap water and then letting them dry overnight then reusing. Should I be using like a tune cleaner everytime??
__________________
DanS180 is offline   Reply With Quote
Old 08-14-2012, 11:30 AM   #167
Aquarium Advice Addict
 
Flaxon-Waxon's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 2,788
Well definitely don't use tap water to rinse them. I just rinse em out once or twice with RO and also put the top on too so you can shake em up and make sure you get everything off the inside of the cap as well as the bottle. I usually fill my hydrometer, get a reading, and then pour the water from the hydrometer into the test tubes. This way you aren't introducing any chemicals into the tank by dipping the tubes in to fill em...
__________________
Flaxon-Waxon is offline   Reply With Quote
Old 08-14-2012, 11:35 AM   #168
Aquarium Advice Addict
 
Flaxon-Waxon's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 2,788
Quote:
Originally Posted by DanS180

Guess I'm doing it wrong.. see being a newbie to saltwater I don't think of these things I've just been rinsing them out with tap water and then letting them dry overnight then reusing. Should I be using like a tune cleaner everytime??
And I'm a newbie too... Just a good rule of thumb is to never use tap water for anything
__________________
Flaxon-Waxon is offline   Reply With Quote
Old 08-14-2012, 12:44 PM   #169
Aquarium Advice Addict
 
DanS180's Avatar
 
Join Date: May 2012
Location: Blackwood, NJ
Posts: 3,346
Quote:
Originally Posted by Benamayer

And I'm a newbie too... Just a good rule of thumb is to never use tap water for anything
Yeah I guess you're right.. dummy me lol guess I'll go home, rinse em out with straight RO and retest and see what happens
__________________
DanS180 is offline   Reply With Quote
Old 08-14-2012, 09:20 PM   #170
Aquarium Advice Addict
 
DanS180's Avatar
 
Join Date: May 2012
Location: Blackwood, NJ
Posts: 3,346
Okay just got home, rinsed out my test tubes with straight unmixed RO water.. and here are my results. If my results werent 0 across the board last night, then they definitely are tonight... its as if my cycle hasnt even started yet
Attached Thumbnails
Click image for larger version

Name:	Results 1.jpg
Views:	49
Size:	157.2 KB
ID:	112544  
__________________

__________________
DanS180 is offline   Reply With Quote
Reply

Tags
fowlr, tan

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 12:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.