Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Fish Only & FOWLR
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 02-16-2012, 03:42 PM   #1
Aquarium Advice Apprentice
 
Join Date: Sep 2011
Posts: 46
LR has brown coating on it

My tank has particles floating all over the tank and the 10lbs of LR in it has a brown coating on it that looks furry/hair like. All readings are 0 and my salinity is 1.024. This started happening after cycling and my tank has been up for about 6-7 weeks. Could this be a phosphate problem? I originally used my neighbors water to start my tank since he had that water softening system in his home. Any thought?
Thanks
__________________

__________________
jandc805 is offline   Reply With Quote
Old 02-16-2012, 04:22 PM   #2
Aquarium Advice Addict
 
Join Date: Jan 2012
Location: Syracuse
Posts: 1,156
A picture would help but sounds like diatoms and should go away shortly.
__________________

__________________
EriksFish315 is offline   Reply With Quote
Old 02-16-2012, 09:15 PM   #3
Aquarium Advice Apprentice
 
Join Date: Sep 2011
Posts: 46
I have attached a pic of the rock. It looks like heavy dust on it not sure if you could tell much since the rock is behind my insert the pic was a bit hard to get. hope it works since I have never attached a pic


Name:   untitled.bmp
Views: 169
Size:  56.3 KB
__________________
jandc805 is offline   Reply With Quote
Old 02-17-2012, 12:05 PM   #4
Aquarium Advice Apprentice
 
Join Date: Sep 2011
Posts: 46
I just put my astrea snails on the rock and it looks like they are cleaning it up, hopefully they get it all!
__________________
jandc805 is offline   Reply With Quote
Old 02-17-2012, 01:53 PM   #5
Aquarium Advice Addict
 
Join Date: Jan 2012
Location: Syracuse
Posts: 1,156
Yeah if they don't get it all it will die off eventually
__________________
EriksFish315 is offline   Reply With Quote
Old 02-17-2012, 03:44 PM   #6
Aquarium Advice Freak
 
don_chuwish's Avatar
 
Join Date: Dec 2011
Location: Southern Oregon
Posts: 256
We've been using tap water and it must have a bit of silicates in it. Seems every PWC generates a new diatom bloom. Just when things are looking good too.
So next PWC (today) is going to be with the good stuff - local Water Store does 5G refills for $1. We'll see if it helps!

- D
__________________
don_chuwish is offline   Reply With Quote
Old 02-17-2012, 03:49 PM   #7
Aquarium Advice Addict
 
Join Date: Jan 2012
Location: Syracuse
Posts: 1,156
What size is your tank it might be worth getting a ro di unit and save time and money.
__________________
EriksFish315 is offline   Reply With Quote
Old 02-17-2012, 07:12 PM   #8
Aquarium Advice Freak
 
don_chuwish's Avatar
 
Join Date: Dec 2011
Location: Southern Oregon
Posts: 256
Tell me about it! I'm on the BRS group buy and came VERY close to getting a unit. But I sat down and did the math. Even factoring in the cost of the containers (why are they so expensive?) it'd take me about 3 years of weekly PWCs to pay for a decent RO/DI. $1/5G - 5G weekly PWC...
Add that to the fact that in this rental we don't really have a good place to set one up and I might as well wait until we're in a better location. The Water Store is 2 miles away - easy enough.

- D
__________________
don_chuwish is offline   Reply With Quote
Old 02-17-2012, 08:36 PM   #9
Aquarium Advice Addict
 
Join Date: Jan 2012
Location: Syracuse
Posts: 1,156
Oh i got ya makes sense for the price and convinece to your water source.
__________________

__________________
EriksFish315 is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A Question on Soil in the Aquarium Wy Renegade Freshwater & Brackish - Planted Tanks 4 02-17-2012 12:05 AM
I'd what's growing on my liverock agataoneil Saltwater & Reef - Identification 8 02-16-2012 09:01 PM
Opinions on this hardware please?... Hholly General Hardware/Equipment Discussion 13 02-16-2012 01:44 PM
Wrasse has Ich!! What Do I Do? CleverBs Saltwater & Reef - Sick Fish or Coral 4 02-16-2012 11:50 AM
Help on a ID 11f150 Saltwater & Reef - Identification 2 02-16-2012 10:26 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 09:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.