Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Fish Only & FOWLR
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 10-20-2011, 09:26 PM   #1
Aquarium Advice Apprentice
 
Join Date: Sep 2011
Posts: 17
need help... on cycling issues

hello, i have a 40 gallon breeder that i put together in the beginning of the month. i have 20lbs of live rock , 20 lbs of baserock, 8lbs of livesand and like 30lbs of substrate. aquoen quiteflow 55/75 filter, koraliea 750, reef octopus protien skimmer that i have no turned on. i used ro/di water and instant oceans salt
i let it run for like a week and then added a dead shrimp on 10/5/11
shrimp is fully decomposed, cant even see it anymore, but all my readings are still 0ppm, at first before i added the shrimp, my nitrates and nitrites were a little high but as soon as i added the shrimp they went to 0ppm and the ammonia never went up.
my ph has been 8.0-8.2 the whole time , tank like 75-78degrees F.
i have some purple blotches starting to show on my live rock .
i just dont know whats going on?! please help me
__________________

__________________
Switzer is offline   Reply With Quote
Old 10-22-2011, 04:44 AM   #2
Aquarium Advice Apprentice
 
Join Date: Nov 2010
Posts: 40
Quote:
Originally Posted by Switzer View Post
i let it run for like a week and then added a dead shrimp on 10/5/11
shrimp is fully decomposed, cant even see it anymore, but all my readings are still 0ppm, at first before i added the shrimp, my nitrates and nitrites were a little high but as soon as i added the shrimp they went to 0ppm and the ammonia never went up.
what did you use to cycle before you added the dead shrimp on 10/5/11? ...
__________________

__________________
jsa83 is offline   Reply With Quote
Old 10-22-2011, 02:21 PM   #3
Aquarium Advice Apprentice
 
Join Date: Sep 2011
Posts: 17
nothing..it was just all the liverock
__________________
Switzer is offline   Reply With Quote
Old 10-22-2011, 03:23 PM   #4
Aquarium Advice Addict
 
rdnelson99's Avatar
 
Join Date: Jul 2011
Location: Atlanta GA
Posts: 1,861
Was the live rock wet at all times? If it stayed submergec pretty much the whole time it is possible that you have a well enough established colony of bacteria that you wouldn't have seen a cycle.

You can test it by getting pure amonia (must be pure). Ace Hardware brand works good and is easy to find and cheap. Put about 4 drops in, wait about 15 minutes and see if that brought it up to 4 ppm. If not, add a bit more. Once you get it to 4 ppm, wait 24 hours and see if am and nitrite are both 0. If so, nitrate should have gone up substantially. That would indicate that you are cycled. If the am and nitrite do not go to 0 in 24 hours you need to continue to cycle. You can do that by dosing the pure amonia up to 4 ppm each day. Keep doing it until am and nitrite come down to 0 after 24 hours.
__________________
Since my tank is a birthday present to my wife, everything I spend going forward is just an extension of my love for her right?
rdnelson99 is offline   Reply With Quote
Old 10-22-2011, 05:38 PM   #5
Aquarium Advice Apprentice
 
Join Date: Sep 2011
Posts: 17
i got all the live rock from ''that fish place'' it stayed wet the whole time.. i will try what you said.. thank you for your help
__________________
Switzer is offline   Reply With Quote
Old 10-22-2011, 05:42 PM   #6
Aquarium Advice Addict
 
rdnelson99's Avatar
 
Join Date: Jul 2011
Location: Atlanta GA
Posts: 1,861
Quote:
Originally Posted by Switzer
i got all the live rock from ''that fish place'' it stayed wet the whole time.. i will try what you said.. thank you for your help
I think you will be pleasantly surprised and find you are good to go. Just be sure and don't assume.
__________________
Since my tank is a birthday present to my wife, everything I spend going forward is just an extension of my love for her right?
rdnelson99 is offline   Reply With Quote
Old 10-22-2011, 06:53 PM   #7
Aquarium Advice Apprentice
 
Join Date: Sep 2011
Posts: 17
i hope so..i noticed the other day my live rock is starting to get purple blotches and is turning white. from reading other posts i think the purple blotches are a type of algae and he white on the rocks is just die off.
__________________
Switzer is offline   Reply With Quote
Old 10-23-2011, 09:53 AM   #8
Aquarium Advice Addict
 
rdnelson99's Avatar
 
Join Date: Jul 2011
Location: Atlanta GA
Posts: 1,861
If it is die off you should be seeing an increase is either am, trite or trate. Anything that dies will create amonia. If you have a good colony going you may not see that amonia because it gets converted to trite and then trate very quickly. If that is the case, you are cycled and ready for fish. If on the other hand, you have die off and you see increase in am or trite that lasts for a while, you colonies are not established well enough yet to handle the bio load of fish. Hope that helps.
__________________

__________________
Since my tank is a birthday present to my wife, everything I spend going forward is just an extension of my love for her right?
rdnelson99 is offline   Reply With Quote
Reply

Tags
cycling

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
need help, cycling my tank(dead shrimp) kwaenz Saltwater & Reef - Getting Started 13 09-16-2011 03:57 PM
Another cycling question.. phishfood Freshwater & Brackish - Getting Started 2 08-11-2011 02:33 PM
First cycling Patrice Freshwater & Brackish - General Discussion 6 08-09-2011 03:58 PM
To begin cycling or to wait? goldensunflowers Freshwater & Brackish - Getting Started 14 07-19-2011 08:11 PM
Cycling issues brandon623 Saltwater Fish Only & FOWLR 4 07-16-2011 01:25 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 03:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.