Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Fish Only & FOWLR
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 09-01-2013, 08:18 PM   #1
Aquarium Advice Freak
 
Join Date: Mar 2013
Location: Ewa beach HI
Posts: 219
Sump has me stumped

So been in the process of fixing my aquarium (amonnia spike and green hair algae) but today my sump return started blowing air bubbles like its low.

Tank description. 55g tank with sump under it. Box hanging over back to draw water down to sump with a water return hanging over it also.

Tank is full of water and is well above the holes in the box where water goes down to the sump, but the water return area in the sump is not getting enough water.

How do I remedy this?
__________________

__________________
Jasoncwrd2002 is offline   Reply With Quote
Old 09-01-2013, 08:24 PM   #2
Aquarium Advice Addict
 
mr_X's Avatar


 
Join Date: Apr 2008
Location: Fairless Hills, Pa.
Posts: 17,895
Send a message via MSN to mr_X
Does the J tube have air in it?
__________________

__________________
thanks,
Doug
mr_X is offline   Reply With Quote
Old 09-01-2013, 08:46 PM   #3
Aquarium Advice Freak
 
Join Date: Mar 2013
Location: Ewa beach HI
Posts: 219
Quote:
Originally Posted by mr_X View Post
Does the J tube have air in it?
It shouldn't. When I take water from tank and pour it into sump bubbles go away for a min or so then start back up.
__________________
Jasoncwrd2002 is offline   Reply With Quote
Old 09-01-2013, 09:12 PM   #4
Aquarium Advice Addict
 
mr_X's Avatar


 
Join Date: Apr 2008
Location: Fairless Hills, Pa.
Posts: 17,895
Send a message via MSN to mr_X
Can you take pictures? Do you have a bubble trap before the return?
__________________
thanks,
Doug
mr_X is offline   Reply With Quote
Old 09-03-2013, 01:51 PM   #5
Aquarium Advice Addict
 
Ingy's Avatar
 
Join Date: May 2012
Location: Comox, BC, Canada
Posts: 1,837
I gotta ask the evaporation question. What are you doing about it? A 55 gal should have about 1/2 gal per day of evap. And that will always show up in the return section of the sump, as everything else is level controlled. Either a daily top up or an ATO is needed.
__________________
Ingy is offline   Reply With Quote
Old 09-03-2013, 02:01 PM   #6
Aquarium Advice Activist
 
Trueerfan's Avatar
 
Join Date: Oct 2012
Posts: 192
What's the rating (gph) for the return pump and overflow? How old is the tank?
__________________
Trueerfan is offline   Reply With Quote
Old 09-03-2013, 03:47 PM   #7
Aquarium Advice Freak
 
Join Date: Mar 2013
Location: Ewa beach HI
Posts: 219
Got It fixed. Just had to adjust the valves in the box so more water got taken down to the sump. As for evap that sounds bout right. I have to top off at least every 3 days.
__________________

__________________
Jasoncwrd2002 is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 02:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.