Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Fish Only & FOWLR
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 05-03-2013, 10:27 PM   #1
Aquarium Advice Freak
 
Monroe10's Avatar
 
Join Date: Oct 2012
Location: Ohio
Posts: 358
Update on the hair algae

So after about a month of doing water changes with rodi water it looks like the hair is starting to dissipate. Lets hope!
__________________

__________________
Monroe10 is offline   Reply With Quote
Old 05-03-2013, 11:43 PM   #2
Aquarium Advice Addict
 
Crystal A's Avatar

POTM Champion
 
Join Date: Apr 2012
Location: Ontario,Canada
Posts: 1,069
Right on. If I remember correctly your we're using tap right? Or was that another thread. Lol great news.
__________________

__________________
Fish are our friends.
Crystal A is offline   Reply With Quote
Old 05-04-2013, 01:49 AM   #3
Aquarium Advice Freak
 
Monroe10's Avatar
 
Join Date: Oct 2012
Location: Ohio
Posts: 358
Yup that was me lol, I get my water from a gas station by me, I know it sounds shady but I read up on it, nothing added, goes through RODI, carbon ,UV,and something else just can't remember and it only 1.50 for 5 gal. I know it's not the best but I'm a poor college kid and that's what I can afford.
__________________
Monroe10 is offline   Reply With Quote
Old 05-04-2013, 10:42 AM   #4
Aquarium Advice Addict
 
Crystal A's Avatar

POTM Champion
 
Join Date: Apr 2012
Location: Ontario,Canada
Posts: 1,069
Hey I used to get mine from Sobeys. Same deal worked great for me. Ya gotta do what ya gotta do. It's amazing the difference it makes just from the water you use. Glad to hear its getting better.
__________________
Fish are our friends.
Crystal A is offline   Reply With Quote
Old 05-04-2013, 03:47 PM   #5
Aquarium Advice Freak
 
Monroe10's Avatar
 
Join Date: Oct 2012
Location: Ohio
Posts: 358
Ya it is hahaha, just got to keep doing it till all the hair goes away. Is this a common problem?
__________________
Monroe10 is offline   Reply With Quote
Old 05-04-2013, 10:54 PM   #6
Aquarium Advice Addict
 
Crystal A's Avatar

POTM Champion
 
Join Date: Apr 2012
Location: Ontario,Canada
Posts: 1,069
I think it is fairly common when using tap water to have algae issues. A lot if the time tap water is filled with phosphate which is a major contibutor to algae. Not to mention all the other chemicals they put in treated water nowadays.
__________________
Fish are our friends.
Crystal A is offline   Reply With Quote
Old 05-04-2013, 11:02 PM   #7
Aquarium Advice Freak
 
Monroe10's Avatar
 
Join Date: Oct 2012
Location: Ohio
Posts: 358
Well it's not treated water it's from a well but still .
__________________

__________________
Monroe10 is offline   Reply With Quote
Reply

Tags
algae, hair, hair algae

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 05:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.