Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Fish Only & FOWLR
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 04-26-2013, 11:06 PM   #1
Aquarium Advice Freak
 
Join Date: Jan 2013
Posts: 378
Wet/dry filter

I recently bought a system and it doesn't seem to be flowing water back into the aquarium...anyone know much about these?
__________________

__________________
Cb24 is offline   Reply With Quote
Old 04-26-2013, 11:12 PM   #2
Aquarium Advice Freak
 
Join Date: Jan 2013
Posts: 378
Do you even need a sump if you only have fish in it? Or just a filter
__________________

__________________
Cb24 is offline   Reply With Quote
Old 04-27-2013, 12:07 AM   #3
Aquarium Advice Freak
 
JumperAlex's Avatar
 
Join Date: Dec 2012
Posts: 228
Is it a canister filter? Or HOB?
__________________
JumperAlex is offline   Reply With Quote
Old 04-27-2013, 12:08 AM   #4
Aquarium Advice Freak
 
JumperAlex's Avatar
 
Join Date: Dec 2012
Posts: 228
Scratch that last comment...
__________________
JumperAlex is offline   Reply With Quote
Old 04-27-2013, 12:39 AM   #5
Aquarium Advice Freak
 
Join Date: Jan 2013
Posts: 378
So would anyone know why it isn't returning water or have similar problems with a system like this? And also could a regular filter built for the size of my tank work fine or do I need a sort of sump?
__________________
Cb24 is offline   Reply With Quote
Old 04-27-2013, 12:40 AM   #6
Aquarium Advice FINatic
 
Zactheninja's Avatar
 
Join Date: Feb 2012
Posts: 693
You have a return pump, right?
__________________
Zactheninja is offline   Reply With Quote
Old 04-27-2013, 12:42 AM   #7
Aquarium Advice Freak
 
JumperAlex's Avatar
 
Join Date: Dec 2012
Posts: 228
What size tank is it? I run a 36g with a canister filter rated for 70g a d a HOB rated for 50
__________________
JumperAlex is offline   Reply With Quote
Old 04-27-2013, 12:48 AM   #8
Aquarium Advice Freak
 
JumperAlex's Avatar
 
Join Date: Dec 2012
Posts: 228
Quote:
Originally Posted by JumperAlex View Post
What size tank is it? I run a 36g with a canister filter rated for 70g a d a HOB rated for 50
Sorry my phone keeps sending my reply early. What I was going to say is my 36g runs fine with a fluval 306 canister (70g) and fluval HOB (50g) runs great. I have 30-40 pounds of LR in the tank and 2 500gph power heads.
__________________
JumperAlex is offline   Reply With Quote
Old 04-27-2013, 02:08 AM   #9
Aquarium Advice Freak
 
Join Date: Jan 2013
Posts: 378
Yes I have a return pump and it's a 90 gallon tank
__________________

__________________
Cb24 is offline   Reply With Quote
Reply

Tags
dry, filter, wet, wet/dry

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 03:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.