Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Fish Only & FOWLR
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-16-2014, 09:31 PM   #1
Aquarium Advice Regular
 
VinnyLLU's Avatar
 
Join Date: Aug 2013
Posts: 97
White stuff in tubing??

Anyone know what this stuff is? There's a good amount of it in my tubing that connects my rio pump to the return nozzle. I got the tubing from FostersSmith... and use RO water got changes...
__________________

__________________
VinnyLLU is offline   Reply With Quote
Old 01-17-2014, 09:30 PM   #2
Dividing by 0
Community Admin
 
fort384's Avatar



POTM Champion
 
Join Date: Nov 2008
Location: Illinois
Posts: 13,926
Hard to get an exact ID without a pic. Could be fungus or mold.
__________________

fort384 is offline   Reply With Quote
Old 01-17-2014, 10:12 PM   #3
Aquarium Advice Regular
 
VinnyLLU's Avatar
 
Join Date: Aug 2013
Posts: 97
Click image for larger version

Name:	ImageUploadedByAquarium Advice1390010733.454436.jpg
Views:	125
Size:	195.3 KB
ID:	217218

Return tubing with white residue
__________________
VinnyLLU is offline   Reply With Quote
Old 01-17-2014, 10:20 PM   #4
Dividing by 0
Community Admin
 
fort384's Avatar



POTM Champion
 
Join Date: Nov 2008
Location: Illinois
Posts: 13,926
Ah the famed white funk. I am not sure exactly what it is. Have seen it before. It usually goes away on its own after a time.
fort384 is offline   Reply With Quote
Old 01-17-2014, 10:21 PM   #5
Aquarium Advice Regular
 
VinnyLLU's Avatar
 
Join Date: Aug 2013
Posts: 97
Lol at famed... Haha
__________________
VinnyLLU is offline   Reply With Quote
Old 01-18-2014, 06:30 PM   #6
Aquarium Advice Apprentice
 
Sir Volitan's Avatar
 
Join Date: Jan 2014
Posts: 21
I have the same thing!
It has been going away this past week though.
__________________
Sir Volitan is offline   Reply With Quote
Old 01-18-2014, 09:12 PM   #7
Macro Addict
Community Moderator
 
54seaweed's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Apr 2012
Location: Colorado
Posts: 7,540
I get that in my air inlet on skimmer I think its salt but still haven't ID positive yet
__________________
Save
54seaweed is offline   Reply With Quote
Old 01-19-2014, 08:45 PM   #8
Aquarium Advice Regular
 
VinnyLLU's Avatar
 
Join Date: Aug 2013
Posts: 97
What are you doing to help it go away? I've never had this issue...I'm just concerned that it may be harmful... Is it a bacterial film??
__________________
VinnyLLU is offline   Reply With Quote
Old 01-19-2014, 09:54 PM   #9
Macro Addict
Community Moderator
 
54seaweed's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Apr 2012
Location: Colorado
Posts: 7,540
I just replace the short piece of tubbing
__________________
Save
54seaweed is offline   Reply With Quote
Old 01-23-2014, 03:37 PM   #10
Aquarium Advice Addict
 
Gregcoyote's Avatar



Tank of the Month Award
 
Join Date: Feb 2011
Location: Columbia, Missouri
Posts: 8,325
Looks like calcium precipitate. Harmless unless it clogs the plumbing.
__________________

__________________
Gregcoyote is offline   Reply With Quote
Reply

Tags
tubing, white, white stuff

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 04:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.