Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Member Introductions
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 10-02-2011, 07:19 AM   #1
Aquarium Advice Newbie
 
Cichlids paradise's Avatar
 
Join Date: Oct 2011
Posts: 4
Aqua one ar380

Hi people well I got a problem yep a problem! Ammonia has been spiking outta control and is now up to 5.0 ppm water changes have been done everyday added stress zyme and seachem prime though it seems nothing is working. I currently have 19 2cm cichlids plus hiding rocks an a internal filter to keep water clean no matter what I do I can't seem to get the ammonia to come down as far as 4.0 ppm or 3ppm max nirtrite nitrate are fine and both 0 phosphate is bout 3 hmmmm what am I doing wrong
__________________

__________________
Cichlids paradise is offline   Reply With Quote
Old 10-02-2011, 10:22 AM   #2
Aquarium Advice Addict
 
redsea's Avatar
 
Join Date: Jul 2011
Location: United States
Posts: 8,066
Welcome to AA! Did you cycle your tank?
__________________

__________________
Please don't forget about the toxins in some corals (like zoas and palythoas)
180 gallon reef announcement!:
https://www.youtube.com/watch?v=sMgmb124jrs&t=35s
redsea is offline   Reply With Quote
Old 10-02-2011, 11:06 AM   #3
Aquarium Advice Newbie
 
Cichlids paradise's Avatar
 
Join Date: Oct 2011
Posts: 4
Thank u for the pleasant greeting
I sure did cycle my tank as is been running for the last year with no problem
__________________
Cichlids paradise is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My new aqua cube!!! oO BRIGHTY Oo Aquaria Off-Topic 12 09-27-2011 06:04 PM
Using Aqua Soil without plants? Gnarls Gnarlington General Hardware/Equipment Discussion 2 08-27-2011 01:17 AM
Aqua Ray Led's, Are they reliable? francis General Hardware/Equipment Discussion 3 07-29-2011 05:31 PM
aqua culture air pump tractorholic General Hardware/Equipment Discussion 2 07-24-2011 02:51 PM
vertex illumina 260 led or aqua illuminations sol Mike-words General Hardware/Equipment Discussion 3 07-06-2011 02:25 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 06:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.