Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Member Introductions
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-02-2012, 08:18 PM   #21
Aquarium Advice Apprentice
 
Join Date: Jan 2012
Posts: 37
What are your thoughts for an algae eager? I don't have any signs of algae yet, but...
__________________

__________________
jstp18 is offline   Reply With Quote
Old 01-02-2012, 08:54 PM   #22
Aquarium Advice Obsessed
 
Mumma.of.two's Avatar


 
Join Date: Jul 2011
Location: Sunny Queensland, Australia
Posts: 11,132
Hi!
Did you read the link? How did you cycle and what are your parameters (numbers)? Did you fishless cycle with ammonia before adding your fish? I'm just a little concerned you don't fully understand.
__________________

Mumma.of.two is offline   Reply With Quote
Old 01-02-2012, 09:07 PM   #23
Aquarium Advice Apprentice
 
Join Date: Jan 2012
Posts: 37
Unfortunately I didn't know the importance of ammonia before I started to add fish. I have tested my water weekly. I just did a water change and will test again. Based on the article I could have some work ahead of me. Thank you.
__________________
jstp18 is offline   Reply With Quote
Old 01-02-2012, 09:14 PM   #24
Aquarium Advice Obsessed
 
Mumma.of.two's Avatar


 
Join Date: Jul 2011
Location: Sunny Queensland, Australia
Posts: 11,132
Quote:
Originally Posted by jstp18
Unfortunately I didn't know the importance of ammonia before I started to add fish. I have tested my water weekly. I just did a water change and will test again. Based on the article I could have some work ahead of me. Thank you.
Any more questions don't be afraid to ask!
You will need to test EVERYDAY and do a water change if the ammonia or nitrite are 0.25ppm or more. Do you have a dechlorinator ?

Edit- Don't add anymore fish until the tank is cycled.
Mumma.of.two is offline   Reply With Quote
Old 01-03-2012, 12:39 PM   #25
Aquarium Advice Apprentice
 
Join Date: Jan 2012
Posts: 37
Good news is so far, so good. No elevated ammonia or nitrate. I will test every day
__________________
jstp18 is offline   Reply With Quote
Old 01-03-2012, 01:26 PM   #26
Aquarium Advice Addict
 
Hobgob's Avatar
 
Join Date: Mar 2011
Posts: 1,893
Nitrite not nitrate. Those are two different thing. You have to test for all three ammo will show up first followed by nitrites and then nitrates. When you only get nitrates coming up that's mean you are totally cycled so 0 ammo, 0 nitrites and __nitrates.
__________________
Hobgob is offline   Reply With Quote
Old 01-03-2012, 01:29 PM   #27
Aquarium Advice Addict
 
Hobgob's Avatar
 
Join Date: Mar 2011
Posts: 1,893
Since you tank has been set up for a few weeks it could be passed the ammo stage so I'd get testing nitrites right away and everything else
__________________
Hobgob is offline   Reply With Quote
Old 01-03-2012, 05:50 PM   #28
Aquarium Advice Apprentice
 
Join Date: Jan 2012
Posts: 37
As of tonight's test, ammonia, nitrate, and nitrate are @ 0 ppm. Thanks for the clarification and help!
__________________

__________________
jstp18 is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Step By Step: How to add Sand to your Freshwater Aquarium micaiah12 Freshwater & Brackish - General Discussion 11 12-30-2011 03:05 PM
EcoTech Radion XR30W LED Aquarium Light Fixture AquaCave Vendor Spotlight (Deals, Announcements & More) 5 12-10-2011 09:22 AM
New to Aquarium Advice TAbilez Member Introductions 5 09-26-2011 08:41 PM
Aquarium start up supplies/cycling questions cyberkat General Hardware/Equipment Discussion 5 09-09-2011 10:42 AM
New ~60 gal Aquarium finally -=Jeff=- Cichlid Discussion 22 07-30-2011 12:09 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 09:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.