Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Member Introductions

Join Aquarium Advice Today
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
Old 10-14-2012, 11:13 PM   #1
Aquarium Advice Newbie
Join Date: Oct 2012
Posts: 1
Getting my 55 gal set up. 2 questions

Hi, I'm new to this. I bought a used 55 gal and have been cleaning it for the last month. Going to use a Filstar 2x, inline heater, DIY CO2, plants are ordered. Substrate to be 3 in pool filter sand over 1 in plant substrate I got a lfs. Got 108 total wattage on T5 HO light (2 bulbs). Tank is still empty- today I tested my water and fell out of my chair seeing a pH of 8.6. Checked my county's water quality site and yup thats what they report. My hardness is supposedly 57-100 ppm (I didn't test that).
QUESTION 1: Do I need to use a reverse osmosis filter on this? Or will dechlorination help (yes there IS chloramine) enough? Eventually I'd like to get to discus but will start out with community fish.

Planning a fish in cycle with tetra safe start. This is my plan: put water and plants in Thursday, treat with dechlorinator. Run normal, with lights, filter, thermometer. Was not planning adding NH4 (tap is 1 ppm). Let it run 3 days. Test again, then add the TSS and 5 zebra danios. Then go from there.
QUESTION 2: Am I missing something? Not adding any bacteria until same time as fish, as per TSS instructions.

tatacy is offline   Reply With Quote
Old 10-15-2012, 05:40 PM   #2
Aquarium Advice Addict
Andrew McFadden's Avatar

POTM Champion
Tank of the Month Award
Join Date: Dec 2011
Location: johnstown, ohio
Posts: 7,919
to AA! I don't see any need for ro/Di water. For the other questions your best to start a thread in the planted freshwater section of the site to get better responses. Good luck

Andrew McFadden is offline   Reply With Quote
Old 10-15-2012, 06:39 PM   #3
Aquarium Advice FINatic
daney90's Avatar
Join Date: May 2012
Location: Toronto, Canada
Posts: 523
Hello! Welcome aboard! I disagree because it is really beneficial to have rodi water. I for one just started my tank 2 months ago and ld say that without my ro unit I would prolly have problems..
daney90 is offline   Reply With Quote

55 gallon, questions, set up

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Photo Contest Winners

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2012 Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 06:33 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.