Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Member Introductions
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 11-08-2013, 04:40 AM   #1
Aquarium Advice Newbie
 
Stevepo's Avatar
 
Join Date: Nov 2013
Posts: 2
Hello

Hi All,

I am new here.

I have just gotten back into the hobby by buying an aqua one 400 reef tank. It is now about 9 months in and now all stocked and settled, I have replaced the skimmer and bio balls from sump and am using Red Sea product religiously to keep all in check. Also added 2 x ecotech mp40's which gives awesome currents and just a few weeks ago swapped out the t5's for LED lights (just a cheap set to test out before getting radions).
Attached Thumbnails
Click image for larger version

Name:	image-618500670.jpg
Views:	24
Size:	140.9 KB
ID:	206692   Click image for larger version

Name:	image-1859133035.jpg
Views:	24
Size:	154.9 KB
ID:	206693  

Click image for larger version

Name:	image-3617644598.jpg
Views:	24
Size:	125.3 KB
ID:	206694  
__________________
Stevepo is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 11:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.