Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Member Introductions
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 07-08-2012, 04:52 PM   #1
Aquarium Advice Newbie
 
Join Date: Jul 2012
Posts: 2
Hi from SC

Hi everyone, I've had an aquarium off and on over 20 yrs. I've learned the hard way, before the Internet. However, I'm nowhere near being an expert. I'm currently having issues with a second water pump and needed a place where people knew more than me. I have a 10 gallon...it was an aqua tech system and the pump worked for years. It broke a few months ago and the new one, from the same co., same style NEVER cleared up the aquarium except the first day. I took it back and got another....same problem. I have 2 albino frogs and 3 flame something fish. They're blue and red. The cloudy water doesn't seem to bother them but it's driving me crazy. I've never had it do that before. So I'm here for advice whenever I need it. Thanks for the chance.
__________________

__________________
jthixen is offline   Reply With Quote
Old 07-09-2012, 02:29 AM   #2
Aquarium Advice Addict
 
butterfly_koi's Avatar
 
Join Date: Mar 2012
Location: near Sedalia Missouri
Posts: 1,840
Welcome to AA!
When you got the new pump did you transfer any media from the old into the new?
__________________

__________________
“Why does Sea World have a seafood restaurant? I'm halfway through my fish burger and I realize, Oh my goodness.... I could be eating a slow learner!
-Lynda Montgomery
butterfly_koi is offline   Reply With Quote
Old 07-09-2012, 03:00 PM   #3
Aquarium Advice Newbie
 
Join Date: Jul 2012
Posts: 2
Quote:
Originally Posted by butterfly_koi
Welcome to AA!
When you got the new pump did you transfer any media from the old into the new?
Thanks! No, the old needed replacing. The 2 new filters I've gone through seemed to work slower after a day or so. Kept the old media from the second one. Either way, the pump's not working and I don't have the money for another. Just trying to figure out how to make this one work.
__________________
jthixen is offline   Reply With Quote
Old 07-11-2012, 02:03 AM   #4
Aquarium Advice Addict
 
butterfly_koi's Avatar
 
Join Date: Mar 2012
Location: near Sedalia Missouri
Posts: 1,840
Its possible that since the media inside the filter wasn't transferred you threw the tank into a cycle. Do you know what your water levels are at? (ammonia, Ph, nitrite, nitrate)
__________________
“Why does Sea World have a seafood restaurant? I'm halfway through my fish burger and I realize, Oh my goodness.... I could be eating a slow learner!
-Lynda Montgomery
butterfly_koi is offline   Reply With Quote
Old 07-11-2012, 02:45 AM   #5
Aquarium Advice Addict
 
Convict2161's Avatar
 
Join Date: Oct 2011
Location: Planet Earth
Posts: 14,818
Welcome to the family!! Right Koi?
__________________
[SIGPIC][/SIGPIC]

"When creating an aqua scape, strive for the beauty of imperfection, as its art and there is no wrong or right, it's left open for interpretation" James Findley
Convict2161 is offline   Reply With Quote
Old 07-11-2012, 02:47 AM   #6
Aquarium Advice Addict
 
butterfly_koi's Avatar
 
Join Date: Mar 2012
Location: near Sedalia Missouri
Posts: 1,840
Quote:
Originally Posted by Convict2161
Welcome to the family!! Right Koi?
Yes just as convict puts it, welcome to the family. Lol
__________________
“Why does Sea World have a seafood restaurant? I'm halfway through my fish burger and I realize, Oh my goodness.... I could be eating a slow learner!
-Lynda Montgomery
butterfly_koi is offline   Reply With Quote
Old 07-11-2012, 08:25 PM   #7
SW REEF 18+ YEARS
Community Admin
 
melosu58's Avatar



Tank of the Month Award
 
Join Date: Oct 2004
Location: Virginia
Posts: 38,249
Welcome aboard. We are glad you found us here at AA.
__________________

__________________

SITE ADMINISTRATOR

You can view many of my fish and corals in my photo albums in my profile.

View my tank


AA Community Rules|AA TOS

Forums 101 - posting, accounts, basics
melosu58 is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 09:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.