Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Member Introductions
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-25-2012, 08:44 AM   #21
Aquarium Advice FINatic
 
Join Date: Mar 2012
Location: Wrexham
Posts: 599
Hey everyone.

So far the temp is holding at 27C.

My pH has dropped down to 7.6. I'm attributing the high pH yesterday to both the ammonia and maybe my substrate still having some dust etc which clouded the water.

Pic below of my levels today.

Attachment 84660

pH - 7.6
Ammonia - nearly 4ppm
Nitrite - 0ppm
Nitrate - 5ppm
__________________

__________________
jondamon is offline   Reply With Quote
Old 03-25-2012, 10:53 AM   #22
Aquarium Advice FINatic
 
Join Date: Mar 2012
Location: Wrexham
Posts: 599
Here are some final pics of the plants and the Co2 system.

Hope you enjoy.



Attachment 84690



Attachment 84693



Attachment 84697



Attachment 84698



Attachment 84699



Jon
__________________

__________________
jondamon is offline   Reply With Quote
Old 03-25-2012, 04:49 PM   #23
Aquarium Advice Apprentice
 
Join Date: Mar 2012
Location: Saint Louis, Missouri
Posts: 22
looking nice Jon!
__________________
cale is offline   Reply With Quote
Old 03-26-2012, 07:27 AM   #24
Aquarium Advice FINatic
 
Join Date: Mar 2012
Location: Wrexham
Posts: 599
I think one of the hardest things for me so far has been trying to imagine what the plants will eventually grow into. Due to them being so small to begin with.

Tank settled and cleared.




Attachment 84931


Jon
__________________
jondamon is offline   Reply With Quote
Old 03-28-2012, 09:06 AM   #25
Aquarium Advice FINatic
 
Join Date: Mar 2012
Location: Wrexham
Posts: 599
Just a quickie.

I have just tested my tank and ammonia had dropped to 1ppm so I have added more ammonia.

However I have noticed that there appears to be white little clouds in the water. The best description I can give is that it looks like smoke in the water. Could this be a bacterial bloom?

As a precaution I have turned my lights off incase it's algae.

Any ideas anyone?


Jon
__________________
jondamon is offline   Reply With Quote
Old 03-28-2012, 12:38 PM   #26
Aquarium Advice FINatic
 
Join Date: Mar 2012
Location: Wrexham
Posts: 599
Water parameters

pH 7.0
Amm 3ppm
Nitrite 0ppm
Nitrate 5ppm


Jon
__________________

__________________
jondamon is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
From gravel to sand! Lovin Fish New Acquisitions 23 06-22-2012 12:05 PM
What is the best Algae Eater CherryBarb123 Freshwater & Brackish - General Discussion 39 03-25-2012 12:18 PM
Crazy Cat - Help from kitty owners jmpgop Freshwater & Brackish - General Discussion 24 03-19-2012 10:08 AM
Hi from UK ! Holliesmum Member Introductions 6 03-18-2012 06:27 PM
Hi all and a question yaya10 Member Introductions 4 03-18-2012 03:43 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 10:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.