Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Member Introductions
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-05-2014, 12:31 PM   #1
Aquarium Advice Regular
 
jonraho's Avatar
 
Join Date: Jan 2014
Location: Bangkok Thailand
Posts: 69
Send a message via Skype™ to jonraho
Talking I am new!

Heya,

So I have recently been sucked into this whole aquarium thing, always loved fishes and tanks, before now only had a few very small and simple tanks when i was a kid.

So before Christmas I bought my self a small set up, 12 gallon tank, ALEAS/JENECA hang on filter, air pump, LED light (15wat), substrate made from substrate soil and black gravel on top, rocks that came with the tank, few plants and added in a fossil tree stone. I let the tank cycle for a bit then stocked with Tiger barbs and a few cory catfish (small white ones) as well as 4 shrimps (not the small cherry ones, barbs can't bite them, infact the shrimps jump on the barbs when they swim around lol... )

Here's a pic of the set up after 2 weeks.


So after the holidays I decided to get a second bigger tank, as i kept googling planted tanks and aqua scaping and just couldn't resist, plan to stock it with small fish and shrimps, for plants for now looking at the flame moss, jap hairgrass and a few other plants.

Specs of of new tank,

25 gallon
3 liter co2 with bubble output ( looks like stairs going up in a made of glass )
timer for co2 and light
50wat LED light ( 2 power selections )
Eheim filter (no skimmer)
Jeneca hang on filter with skimmer
Substrate made from substrate soil (terra black medium) and under that bottom mineral
Rocks
Drift Wood
Chemicals for chorines etc

So i started to landscape this tank and fill it up with water ( no plants yet ) to see the look and how the drift wood handles. ( driftwood bought at a market, washed and covered in boiling water before use ) they dont float or turn the water brown which is good. But i have noticed a smell that is coming, to me it's like cat pee (ammonia?) others say its like a swamp, my wife says it smells period lol.. Progress pic - will create a post for it =)

Cant seem to find out why the tank water smells like that.. there are no animals or plants and the filters are going to the water isnt still... My first tank never smelt like that, heck it smells rather normal (don't notice any smell)

Anyways its been two days since i filled it, i might do a PWC and check out the wood again tonight.

HAppy to be apart of the community!

Cheers

Jon
__________________

__________________
jonraho is offline   Reply With Quote
Old 01-05-2014, 08:16 PM   #2
Dividing by 0
Community Admin
 
fort384's Avatar



POTM Champion
 
Join Date: Nov 2008
Location: Illinois
Posts: 13,926

Welcome to AA!! We are glad to have you!

Very nice looking tank!
__________________

fort384 is offline   Reply With Quote
Old 01-05-2014, 08:34 PM   #3
Aquarium Advice Addict
 
Rodeo one's Avatar
 
Join Date: Jan 2013
Location: Oregon
Posts: 1,127
Welcome. Like your tank.
Hope you get the smell sorted out. Has to be the DW, right?
__________________
Rodeo one is offline   Reply With Quote
Old 01-05-2014, 08:49 PM   #4
Aquarium Advice Activist
 
NadiaG's Avatar
 
Join Date: Nov 2013
Location: Des Plaines, IL
Posts: 136
Welcome! You tank looks incredible!
__________________
NadiaG is offline   Reply With Quote
Old 01-05-2014, 10:32 PM   #5
Aquarium Advice Regular
 
jonraho's Avatar
 
Join Date: Jan 2014
Location: Bangkok Thailand
Posts: 69
Send a message via Skype™ to jonraho
Quote:
Originally Posted by Rodeo one View Post
Welcome. Like your tank.
Hope you get the smell sorted out. Has to be the DW, right?
That's what i thought, but turns out its not, took out the drift wood last night smelt it, and soaked it and smelt the water and it didn't smell, did a PWC about 30% and also checked the external filter, turns out the smell seems to be coming from that :S, although not exactly a pee smell lol.. Tank ran about 8 hours no smell now.

Thanks for the welcome all!
__________________
jonraho is offline   Reply With Quote
Old 01-05-2014, 11:38 PM   #6
Aquarium Advice Addict
 
Rodeo one's Avatar
 
Join Date: Jan 2013
Location: Oregon
Posts: 1,127
Glad it went away.
Best thing a veterinarian ever said to me was 'you don t always need a diagnosis as long as you get a cure'
__________________

__________________
Rodeo one is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 01:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.