Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Member Introductions
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 06-10-2011, 03:53 PM   #1
Aquarium Advice Newbie
 
Join Date: Jun 2011
Posts: 2
new aquarium problem

hi,please could someone give me some advice had my aquarium running for about 2 months now have had afew problems and been having the water tested regularly. a week ago the the water was still alittle high in a amonia so have been puttig amonia lock in and the fish have been fine and the water is very clear until yesterday the water has become very cloudy so does anyone now what could have caused this and what i could do about it please thanks zoe
__________________

__________________
alexlucas is offline   Reply With Quote
Old 06-10-2011, 04:15 PM   #2
Aquarium Advice Addict
 
Mr. Limpet's Avatar
 
Join Date: Mar 2011
Location: Northern California (Marin)
Posts: 4,505
Welcome Aboard!

Is it milky cloudy? Sounds like a bacteria bloom, which means you tank might be getting close to the second stage of cycling (so to speak). Bad part is the ammo lock might be keeping the ammo in check sans regular PWC, but when the nitrItes (no2) hit, it won't protect you fish from it. I'd suggest getting a liquid test kit (ie API FW Master test kit) and doing regular 50% PWC (partial water changes).

Here's a link that'll help you along: I just learned about cycling but I already have fish. What now?!
__________________

__________________
Mr. Limpet is offline   Reply With Quote
Old 06-10-2011, 04:23 PM   #3
SW REEF 18+ YEARS
Community Admin
 
melosu58's Avatar



Tank of the Month Award
 
Join Date: Oct 2004
Location: Virginia
Posts: 38,244
Welcome aboard. We are glad you found us here at AA.
__________________

SITE ADMINISTRATOR

You can view many of my fish and corals in my photo albums in my profile.

View my tank


AA Community Rules|AA TOS

Forums 101 - posting, accounts, basics
melosu58 is offline   Reply With Quote
Old 06-10-2011, 07:21 PM   #4
Aquarium Advice Newbie
 
Join Date: Jun 2011
Posts: 2
mr. limpet

Quote:
Originally Posted by Mr. Limpet View Post
Welcome Aboard!

Is it milky cloudy? Sounds like a bacteria bloom, which means you tank might be getting close to the second stage of cycling (so to speak). Bad part is the ammo lock might be keeping the ammo in check sans regular PWC, but when the nitrItes (no2) hit, it won't protect you fish from it. I'd suggest getting a liquid test kit (ie API FW Master test kit) and doing regular 50% PWC (partial water changes).

Here's a link that'll help you along: I just learned about cycling but I already have fish. What now?!
dont know if ive done this right but thankyou will have look now
__________________
alexlucas is offline   Reply With Quote
Old 06-12-2011, 04:22 PM   #5
Aquarium Advice Apprentice
 
Join Date: Jun 2011
Location: San Diego
Posts: 26
most of us go threw the same thing. it is the just another cycle your going threw. its ok. but!!!!! go to the nearest fish store and ask for a bottle of bacteria. fish need good bacteria to live and a couple of drops of that will speed up the process. if you use this then dont do a water change until the following week and only do a 25% water change. give the bacteria time to develop in the filters and on the rocks. theirs also some white rocks that they sell that you can put in a baggy but i forgot the name of um. those house the bacteria as well, but dont ever let those rock out of water after cause the bacteria will die.
__________________
Hyzer is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Possible Hydro Sponge Filter Problem? Big Problem or Little Problem? Frank15 Freshwater & Brackish - Getting Started 7 03-05-2010 02:47 AM
PROBLEM WITH MY AQUARIUM LOOKING SMOKEY Sugzze1 Freshwater & Brackish - General Discussion 2 05-20-2006 07:08 PM
Aquarium problem shanksta83 Freshwater & Brackish - General Discussion 9 02-16-2006 03:33 AM
light bulb problem for my aquarium... proverbs Saltwater & Reef - Getting Started 12 12-27-2005 04:27 AM
Saltwater aquarium problem. FesteringGob Saltwater Reef Aquaria 5 07-03-2005 06:56 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 02:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.