Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Member Introductions
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 09-03-2012, 03:57 PM   #1
Aquarium Advice Regular
 
Phish's Avatar
 
Join Date: Sep 2012
Posts: 88
New guy

Hey everyone I've been reading these forums a lot an have learned tons. My name is gabe and currently my setup is a 10 gallon with aqua tech 5-15 hob stock hood. 2 cherry barbs 2 tetra 1 pepper Cory 1 guppy 1 ram. It has been running for roughly 2 months. I unknowingly did a fish in cycle and surprisingly only lost 1 fish.
__________________

__________________
Phish is offline   Reply With Quote
Old 09-03-2012, 03:59 PM   #2
Aquarium Advice Regular
 
Kimberley's Avatar
 
Join Date: Sep 2012
Posts: 97
Hi, I'm new too. I wish I didn't really have any problems! How did you do it?
__________________

__________________
Kimberley is offline   Reply With Quote
Old 09-03-2012, 04:00 PM   #3
Aquarium Advice Regular
 
Phish's Avatar
 
Join Date: Sep 2012
Posts: 88
Edit: it has been running for 3 months and is a planted tank. I also have a converted 3 gallon brita water purifier with a female betta tetra whisper filter and a heater also has a plant.
__________________
Phish is offline   Reply With Quote
Old 09-03-2012, 04:02 PM   #4
Aquarium Advice Regular
 
Kimberley's Avatar
 
Join Date: Sep 2012
Posts: 97
Nice, I wish mine would have had no problems
__________________
Kimberley is offline   Reply With Quote
Old 09-03-2012, 04:07 PM   #5
Aquarium Advice Regular
 
Phish's Avatar
 
Join Date: Sep 2012
Posts: 88
I wish I could tell you but I'm not sure. I feed minimally do 25 percent water changes and keep the algae at bay. I have no heater and have yet to test the water. My fish all look healthy and very active and my water is crystal clear no smells. I'm pretty lucky for how I started. Btw my lfs also sold me the run it for 1 hour then add fish and your done dream lol.
__________________
Phish is offline   Reply With Quote
Old 09-03-2012, 04:19 PM   #6
Aquarium Advice Regular
 
Kimberley's Avatar
 
Join Date: Sep 2012
Posts: 97
Wow. Your very lucky!
__________________
Kimberley is offline   Reply With Quote
Old 09-04-2012, 12:08 AM   #7
Aquarium Advice Addict
 
Andrew McFadden's Avatar

POTM Champion
Tank of the Month Award
 
Join Date: Dec 2011
Location: johnstown, ohio
Posts: 7,919
:welcomme: to AA you mmay want to look into a test kit like the api master kit
__________________
Andrew McFadden is offline   Reply With Quote
Old 09-04-2012, 12:14 AM   #8
Aquarium Advice Activist
 
Jodisgermanshepherd's Avatar
 
Join Date: Jul 2012
Location: Portland, Oregon
Posts: 155
Quote:
Originally Posted by Phish
I wish I could tell you but I'm not sure. I feed minimally do 25 percent water changes and keep the algae at bay. I have no heater and have yet to test the water. My fish all look healthy and very active and my water is crystal clear no smells. I'm pretty lucky for how I started. Btw my lfs also sold me the run it for 1 hour then add fish and your done dream lol.
My friend had a tank like this for years. No light small filter no media. Never changed water just filled it up when it evaporated had it up for 7years main fish was a koi. Then one day all the fish died.
__________________
Jodisgermanshepherd is offline   Reply With Quote
Old 09-04-2012, 01:02 AM   #9
Aquarium Advice Regular
 
Phish's Avatar
 
Join Date: Sep 2012
Posts: 88
I have a filter and lights..my water temp stays at 78 and I have had one fish die my first week. I would imagine the tank is cycled being its 3 months old. I don't like to over complicate things. Not saying I don't do things correctly but in a freshwater fishes natural habitat I'm sure they endure a lot more than someone only doing 25 instead of 50 percent water changes lol. When I see a problem I have the knowledge to fix it. But so far no sickness 1 death in my first week and up until last month had no knowledge of fish care other than what the local "professional" told me. I brought home a tiger barb a cichlid and a brand new in box tank.... So I think I've definitely come a ways. A lot of due to this forum. Im soon gunna start digging for a pond but will likely not keep koi as they need a lot of space and space isn't plentiful here. I would like to upgrade to LEDs and set up a moonlight if anybody wants to give me some pointers on that. I'm sure I will need a heater as the incan lights are doing that part in my tank now.
__________________

__________________
Phish is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 01:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.