Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Member Introductions
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 11-11-2012, 02:26 PM   #1
Aquarium Advice Newbie
 
josh matthews's Avatar
 
Join Date: Nov 2012
Posts: 3
new tank problem

Just got a 125g tank that was salt before. Used all water from 75g tank everything was fine for a month. now water is very cloudy.have done many water changes no help? oyea its freshwater now
__________________

__________________
josh matthews is offline   Reply With Quote
Old 11-11-2012, 03:00 PM   #2
Aquarium Advice Addict
 
phishfriend's Avatar
 
Join Date: Sep 2012
Location: VIRGINIA BEACH,VA
Posts: 1,527
Ok, first what are your readings? PH, ammonia, nitrite and nitrate. What filter are you using. What stock do you have etc. Need more info on the setup before anyone can really help.
__________________

__________________
[SIGPIC][/SIGPIC]
phishfriend is offline   Reply With Quote
Old 11-11-2012, 03:39 PM   #3
Aquarium Advice Newbie
 
josh matthews's Avatar
 
Join Date: Nov 2012
Posts: 3
Quote:
Originally Posted by phishfriend View Post
Ok, first what are your readings? PH, ammonia, nitrite and nitrate. What filter are you using. What stock do you have etc. Need more info on the setup before anyone can really help.
The ph is 8.4 was always 7.6 everything else is fine. have 15 cichlids and have added live plants. filter is marineland 15 gallon undertank with 3 trays 2 have blue filtet pads the bottom has 2 bags of carbon. sorry dont know much about it got it used from a friend
__________________
josh matthews is offline   Reply With Quote
Old 11-12-2012, 01:28 AM   #4
Aquarium Advice Addict
 
Andrew McFadden's Avatar

POTM Champion
Tank of the Month Award
 
Join Date: Dec 2011
Location: johnstown, ohio
Posts: 7,919
to AA! We hope you enjoy
__________________
Andrew McFadden is offline   Reply With Quote
Old 11-12-2012, 05:57 AM   #5
Aquarium Advice FINatic
 
lamby's Avatar
 
Join Date: Sep 2012
Posts: 503
i had this with my nano i used water sprit it keeps the water a lil cleaner but mine ended up as fully planted was crystal clear
__________________
lamby is offline   Reply With Quote
Old 11-12-2012, 05:58 AM   #6
Aquarium Advice FINatic
 
lamby's Avatar
 
Join Date: Sep 2012
Posts: 503
oh and i always get a filter that can clean my tank up to 3 times an hour
__________________
lamby is offline   Reply With Quote
Old 11-12-2012, 06:34 AM   #7
Aquarium Advice FINatic
 
Join Date: Mar 2012
Location: Wrexham
Posts: 599
You need to get a liquid testing kit to test for Ammonia, Nitrite and Nitrate.

By providing actual numbers for these readings we can better help you.

The chances are that you are experiencing a bacteria bloom which is common in new tanks. However the bad news is that this means your tank is not cycled and as such your fish maybe at risk of Ammonia/Nitrite poisoning.

If you could get some actual numbers for the above mentioned elements we can give you more help.

API FRESHWATER MASTER TESTING KIT is what most freshwater aquarists here on AA use.



Jon
__________________
jondamon is offline   Reply With Quote
Old 11-12-2012, 07:16 AM   #8
Aquarium Advice FINatic
 
lamby's Avatar
 
Join Date: Sep 2012
Posts: 503
Thats what i got, found out my nitrates where to high from over feeding. Was a good lesson learned, so i would have to agree with the post above we are able to help you much more.
__________________

__________________
lamby is offline   Reply With Quote
Reply

Tags
problem, tan, tank

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

« hi!!! | Hello »
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 09:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.