Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Member Introductions
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 12-19-2011, 06:42 PM   #1
Aquarium Advice Newbie
 
Join Date: Dec 2011
Location: Bay City tx
Posts: 2
new with problems

i got a 14 gal fw tank and i got a head of my tank and added a bunch of fish at about my 3 week mark. Now im down to 5 fish and nitrite levels are high for about a month now my two plants are turning brown, i do water changes everyday sometimes twice in small amounts. can someone please get me through this
__________________

__________________
woodylee3 is offline   Reply With Quote
Old 12-19-2011, 06:54 PM   #2
Aquarium Advice FINatic
 
Bully405Customz's Avatar
 
Join Date: Jul 2011
Location: Seminole, ok
Posts: 920
I can't find the link to the thread but search for the thread that talk about cycling with fish
__________________

__________________
Bully405Customz is offline   Reply With Quote
Old 12-19-2011, 06:57 PM   #3
Aquarium Advice Addict
 
bruinsbro1997's Avatar
 
Join Date: Jun 2011
Location: California Coastline
Posts: 5,663
to AA!
Quote:
Originally Posted by woodylee3 View Post
i got a 14 gal fw tank and i got a head of my tank and added a bunch of fish at about my 3 week mark.
That's not good...did you at least try to cycle during the three weeks? How did you cycle the tank? Now im down to 5 fish and nitrite levels are high for about a month now
Do you do PWCs to try to get the nitrites down? Are you doing a fish-in cycle? How high are the nitrites getting? my two plants are turning brown
What kind of plants? What is the lighting? ,
i do water changes everyday sometimes twice in small amounts
What kind of fish are they? Do you change the filters too?. can someone please get me through this

Questions above in the bold underlined red. Hope that helped!

Edit: these should help you out:
1.http://www.aquariumadvice.com/articl...now/Page2.html
2.Fish-in Cycling: Step over into the dark side.
__________________
"If you're not making mistakes, then you're not doing anything. I'm positive that a doer makes mistakes."
--John Wooden
bruinsbro1997 is offline   Reply With Quote
Old 12-19-2011, 08:56 PM   #4
Aquarium Advice Newbie
 
Join Date: Dec 2011
Location: Bay City tx
Posts: 2
nitrites are .1 to .2 i have the test strips and nitrate isnt even present. see i set up the tank and waited a week and added 2 guppies and let it be and added some mollies and coy cats and tetras 3 weeks and 4 weeks later and now im left with 2 mollies and 2 coy cats and a tetra then they started to die so i vaccumed the tank bought the testers and started to do water changes when i saw the level was high, i changed the filter at the month mark. i bought the live bacteria and added a lil bit everyday when i did the water change. im out of that stuff now. as for the plants i have a fern and some other plant with long and fat leaves with a light green center.
__________________
woodylee3 is offline   Reply With Quote
Old 12-19-2011, 10:03 PM   #5
Aquarium Advice Addict
 
redsea's Avatar
 
Join Date: Jul 2011
Location: United States
Posts: 8,066
Welcome woody!
__________________
Please don't forget about the toxins in some corals (like zoas and palythoas)
180 gallon reef announcement!:
https://www.youtube.com/watch?v=sMgmb124jrs&t=35s
redsea is offline   Reply With Quote
Old 12-19-2011, 10:40 PM   #6
Aquarium Advice Obsessed
 
Mumma.of.two's Avatar


 
Join Date: Jul 2011
Location: Sunny Queensland, Australia
Posts: 11,132
Quote:
Originally Posted by woodylee3
nitrites are .1 to .2 i have the test strips and nitrate isnt even present. see i set up the tank and waited a week and added 2 guppies and let it be and added some mollies and coy cats and tetras 3 weeks and 4 weeks later and now im left with 2 mollies and 2 coy cats and a tetra then they started to die so i vaccumed the tank bought the testers and started to do water changes when i saw the level was high, i changed the filter at the month mark. i bought the live bacteria and added a lil bit everyday when i did the water change. im out of that stuff now. as for the plants i have a fern and some other plant with long and fat leaves with a light green center.
Welcome!
The links above will explain what needs to be done. Don't change your filter media out. by doing that you are throwing out all the bacteria. Instead, when they are dirty, swish them in a bucket of tank water. Never rinse them under the tap because the chlorine in the water will kill them.
__________________

Mumma.of.two is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Diamond? Goby problems Chiefstrum Saltwater Reef Aquaria 5 09-21-2011 01:40 AM
Problems Cycling... PAXpress Freshwater & Brackish - Getting Started 31 09-21-2011 01:31 AM
Cichlid problems MisFit Cichlid Discussion 2 08-13-2011 03:21 AM
hood light problems tractorholic General Hardware/Equipment Discussion 3 07-31-2011 03:27 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 06:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.