Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Member Introductions
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 10-08-2015, 09:35 PM   #1
Aquarium Advice Apprentice
 
Join Date: Oct 2015
Posts: 20
Newby begginer

Hi everyone my name is Jesse I have a 55gal set up with a fluval 306 filter have a bubbling volcano a lighted bubble wand. 3 juli corys 1 rainbow 4platys various and trying 4 angels but I started out with 6 but 2 died within 24 hrs. I am very new to this hobby and really like it but has been very challenging and a big learning experience any help will be a big help.
__________________

__________________
Lincolnsdad01 is offline   Reply With Quote
Old 10-08-2015, 09:39 PM   #2
Aquarium Advice Addict
 
ImACoolguy's Avatar
 
Join Date: Jan 2015
Location: Tennessee
Posts: 7,954
First and most important question:

Do you know what the nitrogen cycle is and how it takes places in aquariums?


Caleb
__________________

__________________
ImACoolguy is offline   Reply With Quote
Old 10-08-2015, 09:45 PM   #3
Aquarium Advice Apprentice
 
Join Date: Oct 2015
Posts: 20
Quote:
Originally Posted by ImACoolguy View Post
First and most important question:

Do you know what the nitrogen cycle is and how it takes places in aquariums?


Caleb
Yes I do I have read up on it wishing I started out with more of a fish less cycle but kind of did. I set it up with no fish had everything up and running for 3 days and added fluval bottle bacteria had that running for 3 days before I added any fish.
__________________
Lincolnsdad01 is offline   Reply With Quote
Old 10-08-2015, 10:00 PM   #4
Aquarium Advice Addict
 
ImACoolguy's Avatar
 
Join Date: Jan 2015
Location: Tennessee
Posts: 7,954
Newby begginer

Quote:
Originally Posted by Lincolnsdad01 View Post
Yes I do I have read up on it wishing I started out with more of a fish less cycle but kind of did. I set it up with no fish had everything up and running for 3 days and added fluval bottle bacteria had that running for 3 days before I added any fish.

Chances are it still hasn't finished. A water test would confirm.

Get yourself a liquid test kit. It will become your best friend in times of sickness, or mysterious deaths like this. It also lets you know exactly what's in the water. Oh and test strips are junk.


Caleb
__________________
ImACoolguy is offline   Reply With Quote
Old 10-08-2015, 10:03 PM   #5
Macro Addict
Community Moderator
 
54seaweed's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Apr 2012
Location: Colorado
Posts: 7,533
Welcome to AA you can learn a lot Just be sure you ask lots of questions
__________________
Save
54seaweed is offline   Reply With Quote
Old 10-08-2015, 10:06 PM   #6
Aquarium Advice Apprentice
 
Join Date: Oct 2015
Posts: 20
[QUOTE=ImACoolguy;3290771]Chances are it still hasn't finished. A water test would confirm.

Get yourself a liquid test kit. It will become your best friend in times of sickness, or mysterious deaths like this. It also lets you know exactly what's in the water. Oh and test strips are junk.


Caleb[/QUOTE

I have an api liquid test kit. I have been testing it every other day and here are my reading

Ph 8.2
Amonia between 0 and 0.25
Nitrite 0
Nitrate between 0 and 5 ppm

Today I just did a 20% water change with 1/2 treated tap water and 1/2 RO water but haven't tested it yet.

Also I set this up 3.5 weeks ago. The test results were from earlier today before the water change
__________________
Lincolnsdad01 is offline   Reply With Quote
Old 10-08-2015, 10:25 PM   #7
Aquarium Advice Addict
 
ImACoolguy's Avatar
 
Join Date: Jan 2015
Location: Tennessee
Posts: 7,954
Maybe it has finished cycling? I'm just a major critic of bacterial bottles

Did the fish show any external symptoms?


Caleb
__________________
ImACoolguy is offline   Reply With Quote
Old 10-08-2015, 10:45 PM   #8
Aquarium Advice Apprentice
 
Join Date: Oct 2015
Posts: 20
Quote:
Originally Posted by ImACoolguy View Post
Maybe it has finished cycling? I'm just a major critic of bacterial bottles

Did the fish show any external symptoms?


Caleb
I got them from the LFS they had just came in that day still in the bag all day and I brought them home which was over an he drive. One of them I didn't think would make it after I acclimated them. It was just sit on the bottom where the others were swimming all around so within 24hr I lost 2 and now I have 3 that seem to be swimming and eating just fine but one that isn't doing good and I think I will Loose him by morning. I did a 20% water change today and added prime. Like I said those where the numbers before the water change are they acceptable? I know my Ph is high but that's why I am trying a little RO water but what about my amonia?
__________________

__________________
Lincolnsdad01 is offline   Reply With Quote
Reply

Tags
begginer, egg, newb

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
newby, newby, newby!! oldmanskipper Member Introductions 7 05-21-2012 02:17 AM
1st time Ich???... (Begginer) Squirt0170 Freshwater & Brackish - Unhealthy Fish 5 06-02-2006 08:05 AM
begginer wanting live plants chiefs101 Freshwater & Brackish - Planted Tanks 10 05-28-2006 06:43 PM
begginer that needs lighting help bstrike Saltwater & Reef - Getting Started 9 02-11-2005 10:45 AM
begginer-fish id big flipper Freshwater & Brackish - Unhealthy Fish 19 09-21-2004 09:45 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 07:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.