Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Member Introductions

Join Aquarium Advice Today
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
Old 01-15-2013, 12:08 PM   #1
Aquarium Advice FINatic
Rare's Avatar
Join Date: Jan 2013
Location: Florida
Posts: 670
Tight like Fort Knox

Got to say the security here is top notch. lol I just joined two days ago and I guess I hit refresh too many time as I was trying to upload the pics and they marked me "my activity as suspicious. lol Good deal here. I finally got the green light today...so thanks for ziggy the mod I believe in the chatroom if he got me in.

Well, just jumped on board so, hello everyone! About 2 weeks ago I walked in to a pet store & somehow I came out with a 50g fish tank. Worry not, I'm doing the fishless cycle and so far in about 12+ days the tank is going through the cycled. Just yesterday ammonia dropped to about 2ppm and was slowly dropping and I said what the heck and tested for nitrate was surprised it at 5.0ppm and I missed it *lol* and tested for Nitrate at 10ppm. Skip to day the Ammonia is gone, nitrate 5.0+ and nitrate at 40/80ppm.

I'm in no rush & working OT to make sure I have everything up and running correct and then some before the fish goes in & before I posted anything to make sure I understood what I was doing and why. I wanted things to be hard now so it will be easier for later for me when I have fish you can say. It was going to start with just red cap goldfish and a friend made sure I went the cichlid route and that is the way I'm going now and I’m glad.

So far, I have a 50g tank, Emperor 400 bio wheel which I tweak just a bit with bio balls if you can call it that, a fluval heater with temps set at 80-81, egg crate in there for Texas Holey Rock (as I look for them at a good price ) and got pool sand as my choice. Only a very, very small section of pool sand went inside as I want to set the rocks up on the egg crate. I think that about it for now but I do know the direction I'm going as far as filter and the whole 9. I guess that's for another time!

Rare is offline   Reply With Quote
Old 01-15-2013, 12:15 PM   #2
Aquarium Advice Addict
Convict2161's Avatar
Join Date: Oct 2011
Location: Planet Earth
Posts: 14,818
Welcome to the forum! Some of us are CIA lol


"When creating an aqua scape, strive for the beauty of imperfection, as its art and there is no wrong or right, it's left open for interpretation" James Findley
Convict2161 is offline   Reply With Quote
Old 01-15-2013, 12:24 PM   #3
Aquarium Advice Addict
phishfriend's Avatar
Join Date: Sep 2012
Posts: 1,527
To AA!
phishfriend is offline   Reply With Quote
Old 01-15-2013, 03:27 PM   #4
Aquarium Advice Addict
Andrew McFadden's Avatar

POTM Champion
Tank of the Month Award
Join Date: Dec 2011
Location: johnstown, ohio
Posts: 7,919
to AA! We hope ya enjoy
Andrew McFadden is offline   Reply With Quote
Old 01-15-2013, 05:12 PM   #5
Aquarium Advice FINatic
Rare's Avatar
Join Date: Jan 2013
Location: Florida
Posts: 670
Thanks everyone for the welcome! Don't mind the funny bubble makers in the tank as the is only for the cycle and dont be wowed about everything else thats not in there. lol Now if you look at the test below you will see where I am at. The ammonia has gone down (not in this pic) to zero. Right now it's at .25 (what's in the tap water) Nitrite at 5+ and Nitrate about 80+ppm. This is after I did a PWC. I know some say do, some say dont do a PWC, wait till the end when it has cycled. I believe the nitrite was glowing in color purple, sort of..lol and the reason for PWC

So, I wanted to bring it down to a color I can see at least on the chart and why I did a PWC today. I did 2 water change. First is when the ammonia was a strong green as I over dosed. I twasnt a green on the chart colors. So on day 3 of the cycle I did the PWC and it came down to a 4ppm. Ammonia

For here on out I will give about 2-3ml of ammonia and wait 24 hrs. Check the ammonia if it went down. Check the nitrite & nitrates. Any input/feed back will be great. In 24hrs from the last test the ammonia did go down, but the nitrite where still that same color you see now.

This is the ammonia I'm using. No foams when I made it shake..lol

About 13+ days into it
Rare is offline   Reply With Quote

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Photo Contest Winners

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2012 Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 04:37 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.