Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 09-18-2008, 05:32 PM   #1
Aquarium Advice Freak
 
DallasFish's Avatar
 
Join Date: Jun 2008
Location: Dallas, TX
Posts: 365
air in the lines... help please

Hi All -

I need some help from you wise gurus (or wise guys ) please.

On my 55g freshwater tank I have set up an Eheim 1250 pump feeding a chiller. The water is drawn from the tank via a homebrew intake tube, runs down through the pump, chiller, and then back to a spraybar into the tank.

The problem I'm having is air bubbles in the line. I think the problem is in the u-tube coming over the tank on the input side. I have read that I can drill a hole in the top of U and silicone a one-way air check valve to let the trapped air out. Does that work? Alternatively, I also read that some have hooked airline tubing from the top of the "u" to the venturi input on a powerhead. Would that work better?

Thanks much!
__________________

__________________
~Mike
29g - 55g - 75g (through-the-wall)
Like the site? Let people know... Vote for AA !

DallasFish is offline   Reply With Quote
Old 09-18-2008, 08:00 PM   #2
Aquarium Advice Addict
 
rkilling1's Avatar
 
Join Date: Dec 2005
Location: NE ohio
Posts: 2,245
Send a message via AIM to rkilling1
Is this a closed loop setup or are you running a sump?
__________________

__________________
My Planted Aquariums
rkilling1 is offline   Reply With Quote
Old 09-18-2008, 10:08 PM   #3
Aquarium Advice Freak
 
DallasFish's Avatar
 
Join Date: Jun 2008
Location: Dallas, TX
Posts: 365
closed loop, no sump
__________________
~Mike
29g - 55g - 75g (through-the-wall)
Like the site? Let people know... Vote for AA !

DallasFish is offline   Reply With Quote
Old 09-19-2008, 01:13 AM   #4
Aquarium Advice Freak
 
DallasFish's Avatar
 
Join Date: Jun 2008
Location: Dallas, TX
Posts: 365
so far so good

Update:

I got the power head and connected it via the venturi opening to the top of the U-joint. And I've found the problem is gone. The air is removed and no more air bubbles.

The only issue now is the power head is relatively noisy on the glass. Its a Top Fin for 30G. I may have to hunt for a quieter-running one...
__________________
~Mike
29g - 55g - 75g (through-the-wall)
Like the site? Let people know... Vote for AA !

DallasFish is offline   Reply With Quote
Reply

Tags
air

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pump lines Todd Saltwater & Reef - Getting Started 1 04-12-2005 11:56 AM
glimmer lines todd9146 Saltwater & Reef - Getting Started 11 08-23-2003 10:55 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 03:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.