Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 09-12-2013, 06:01 PM   #1
Aquarium Advice Apprentice
 
Dave9365's Avatar
 
Join Date: Aug 2012
Posts: 30
All pond solutions 2000ef plus

Does anyone own one of these units? Had mine running for a couple of days and it runs with a dull humming noise which gets louder every 30 seconds or so for a bout a minute and then goes back to a dull hum?!
I have tried tilting the filter back and fourth to get rid of any air but still happening?!
Any ideas?
__________________

__________________
Dave9365 is offline   Reply With Quote
Old 09-13-2013, 07:38 PM   #2
Aquarium Advice Addict
 
Ian086's Avatar


 
Join Date: Nov 2012
Location: Drogheda, Ireland
Posts: 3,096
Quote:
Originally Posted by Dave9365 View Post
Does anyone own one of these units? Had mine running for a couple of days and it runs with a dull humming noise which gets louder every 30 seconds or so for a bout a minute and then goes back to a dull hum?!
I have tried tilting the filter back and fourth to get rid of any air but still happening?!
Any ideas?
Hey Dave. Some filters take a few weeks to 'break in'. Have you tried greasing the impella??
__________________

__________________
Ian086 is offline   Reply With Quote
Old 09-14-2013, 06:38 AM   #3
Aquarium Advice Apprentice
 
Dave9365's Avatar
 
Join Date: Aug 2012
Posts: 30
No I haven't. What do you 'grease' it with?
__________________
Dave9365 is offline   Reply With Quote
Old 09-14-2013, 05:39 PM   #4
Aquarium Advice Addict
 
Ian086's Avatar


 
Join Date: Nov 2012
Location: Drogheda, Ireland
Posts: 3,096
Quote:
Originally Posted by Dave9365 View Post
No I haven't. What do you 'grease' it with?
Just a bit of Vaseline will do the job. I have the all ponds solutions HOB filter and they are a bit noisy until they break in. I used Vaseline and it does help. It might not completely remove the noise but certainly should dull it. Bear with it and in a few weeks, it will get better..... Just be very careful removing/replacing the impella, I bent mine on the HOB and it sound like a bag
__________________
Ian086 is offline   Reply With Quote
Old 03-20-2014, 01:20 PM   #5
Aquarium Advice Activist
 
xlarronlx's Avatar
 
Join Date: Sep 2013
Location: Nottingham, England
Posts: 128
I am purchasing this next week. Amazing reviews online. How is it going now?
__________________
[SIGPIC][/SIGPIC]
'He has a right to criticize, who has a heart to help'
xlarronlx is offline   Reply With Quote
Old 03-20-2014, 01:40 PM   #6
Aquarium Advice Addict
 
Ian086's Avatar


 
Join Date: Nov 2012
Location: Drogheda, Ireland
Posts: 3,096
Quote:
Originally Posted by xlarronlx View Post
I am purchasing this next week. Amazing reviews online. How is it going now?
What size tank??
__________________
Ian086 is offline   Reply With Quote
Old 03-20-2014, 01:40 PM   #7
Aquarium Advice Apprentice
 
Dave9365's Avatar
 
Join Date: Aug 2012
Posts: 30
Works absolutely fine now. Just needed breaking in I guess. Works perfect on my 250l
__________________
Dave9365 is offline   Reply With Quote
Old 03-20-2014, 01:48 PM   #8
Aquarium Advice Addict
 
Ian086's Avatar


 
Join Date: Nov 2012
Location: Drogheda, Ireland
Posts: 3,096
Quote:
Originally Posted by Dave9365 View Post
Works absolutely fine now. Just needed breaking in I guess. Works perfect on my 250l
Is it give you good flow. I heard they drop off considerably after a few weeks???
__________________
Ian086 is offline   Reply With Quote
Old 03-20-2014, 01:58 PM   #9
Aquarium Advice Apprentice
 
Dave9365's Avatar
 
Join Date: Aug 2012
Posts: 30
I use the spray bar pointed at the surface for agitation. Seems to be fine
__________________
Dave9365 is offline   Reply With Quote
Old 03-20-2014, 02:23 PM   #10
Aquarium Advice Activist
 
xlarronlx's Avatar
 
Join Date: Sep 2013
Location: Nottingham, England
Posts: 128
I have a 55g bow front. Starting a cichlid tank so I need a better filter. In my live bearer tank I have a fluvial 205 and a APS internal 800.

Both work great but will not be good enough with 20cichlids in Haha
__________________

__________________
[SIGPIC][/SIGPIC]
'He has a right to criticize, who has a heart to help'
xlarronlx is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 02:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.