Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion

Join Aquarium Advice Today
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
Old 05-25-2006, 09:59 PM   #1
Aquarium Advice Activist
Join Date: Feb 2006
Location: Delray Beach, FL
Posts: 105
Aqua Clear 50 HOB malfunction...help!

The filter material in my Aqua Clear 50 WILL NOT stay down in the chamber. It is constantly sliding up and pushing the top off of the unit, sometimes into the tank. Also, it goes so high sometimes that the entire top layer (the layer that is supposed to sustain the beneficial bacteria) is almost completely emersed when I get home from work!

The material seems to fit perfectly into the holder, chamber ,etc., but it just WILL NOT stay down. I'm looking at it right now and it's 3-4 inches in the air....I fixed it about 2 minutes ago.

Can anyone suggest a remedy to this problem. I'm headed to the HAgen website after this post. Thanks in advance.

29 gallons - 6 Rummynose Tetras, 1 Golden Wonder Killifish, 1 Clown Pleco, 1 Otocynclus, Anubias Barteri, Anubias Nana, Anubias Frazeri, Bronze Crypts, Melon Sword.
pwrflpills is offline   Reply With Quote
Old 05-25-2006, 10:05 PM   #2
Aquarium Advice Addict
rich311k's Avatar
Join Date: Jul 2005
Location: Long Island, NY
Posts: 12,189
Send a message via Yahoo to rich311k
Are the sponges clean. A clogged sponge can cause that.

From where the sun now stands, I will fight no more forever.
rich311k is offline   Reply With Quote
Old 05-25-2006, 10:09 PM   #3
AA Team Emeritus
Jchillin's Avatar
Join Date: Nov 2004
Location: New York, NY (The Big Apple)
Posts: 14,953
If I recall, the media chamber locks into place. You may not have locked it.
Jchillin is offline   Reply With Quote
Old 05-25-2006, 10:24 PM   #4
Aquarium Advice FINatic
Join Date: Apr 2006
Posts: 783
Yea I have an AC 20 on my 10g and the media basket doesnt move without force.
Come Join The Dark Side
Marc118 is offline   Reply With Quote
Old 05-25-2006, 11:30 PM   #5
Aquarium Advice Freak
Join Date: Mar 2006
Location: Redding, CT
Posts: 293
Send a message via AIM to exodus
Originally Posted by Marc118
Yea I have an AC 20 on my 10g and the media basket doesnt move without force.
Same here.
55g - Planted/PFS - Up and running as of 4/30/06, heavily planted running 2x 175 metal halide, dry dosing.

lots of fish.
Royal pleco!!

10g Freshwater - Fake plants/PFS -
Breeding pair of convict cichlids purchased from the LFS I work at for $1.25
(best part is that I have a place to get rid of the fry!)
exodus is offline   Reply With Quote
Old 05-26-2006, 12:26 AM   #6
Aquarium Advice Addict
Zagz's Avatar

POTM Champion
Join Date: May 2005
Location: Saskatchewan, Canada
Posts: 17,108
Send a message via MSN to Zagz
I have the same problem once in a while. Usually the filter needs cleaning, the sides of the media basket get slimy and slide easy. You can tape the lid on if you aren't ready to do a filter cleaning, but it's just as easy IMO to take the basket out and wipe the sides of it and the sides of the filter where the basket touches it.
AA Community Rules | AA TOS

Site Administrator
Zagz is offline   Reply With Quote
Old 05-26-2006, 08:23 AM   #7
Aquarium Advice Addict
severum mama's Avatar

Join Date: Dec 2004
Location: GA
Posts: 10,297
I had the same problem in an AC 70 once, and as Zagz said a good cleaning will help. I also thought it helped for some reason to stack 2 sponges on top of each other and then put the Biomax on top. I like to do that anyway, I think it helps the bio and mechanical filtration.

severum mama is offline   Reply With Quote

clear, hob

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Aqua Clear problems? Taelen Freshwater & Brackish - General Discussion 16 03-29-2009 07:40 AM
Noisy Aqua Clear 50. Help. pwrflpills Freshwater & Brackish - General Discussion 9 04-06-2006 02:26 AM
Aqua Clear Filter Necessary? weekf General Hardware/Equipment Discussion 11 01-01-2006 10:01 PM
Aqua Clear Diffuser azn_fishy55 General Hardware/Equipment Discussion 8 12-12-2005 01:32 AM
My aqua CLear feeder_guppy General Hardware/Equipment Discussion 11 03-26-2005 12:58 AM

» Photo Contest Winners

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2012 Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 12:30 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.